'#' sign at the end of my address bar is causing problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Davie0

Thread Starter
Joined
Jul 4, 2010
Messages
54
Hi,


Recently I've noticed this # sign at the end of my address bar when a web page doesn't respond properly.

For example: When I go to a website I frequently use, the address bar looks normal to begin with, then when I click 'log in', instead of letting me put in my details, nothing changes apart from this # sign that gets included onto the end of the address bar, and then the page is basically unresponsive until I refresh the page (sometimes 2 or 3 times before I can put my log in details).

This happens occasionally on a number of websites too, which hasn't bothered me much up until now, because I'm starting to think this may be some sort of virus.

Can someone please tell me what this is and how I can get rid of it?


Any help would be greatly appreciated, thanx in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top