Solved Signlab 8 usb dongle issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

IPSLSignsman

Thread Starter
Joined
Dec 18, 2018
Messages
5
First Name
Lee
I have installed Signlab 8 onto my Window 7 PC HPZ400 Workstation 64bit,
installation went fine, when i turn on the PC with the Security signlab dongle plugged in
my PC wont even start windows OS,
I'm getting error msg:Attempting Boot From Optical Drive
Attempting Boot From USB Device Disk I/O error
Replace the disk, and then press any key.

I'm having to turn on the PC then plug in the signlab dongle every time i use it,
is there anything else I can do? as i would like it to work properly

I'd appreciate any help Thanks
Regards Lee
 

cwwozniak

Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
65,168
First Name
Chuck
You could try going into the BIOS settings and changing the boot order so that the HDD with the Windows OS is tried before any USB devices.
 

IPSLSignsman

Thread Starter
Joined
Dec 18, 2018
Messages
5
First Name
Lee
Ghuck thank you so much for the advice, it worked a treat, i tried it out last night.
Regards Lee
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top