1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

silence is not so golden/sound card install

Discussion in 'Hardware' started by badfileorcommand, Nov 18, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. badfileorcommand

    badfileorcommand Thread Starter

    Joined:
    Aug 7, 2001
    Messages:
    15
    Putting the parts together on a soundblaster 16 card. Did the drivers from the CD. Volume speaker icon is up w/ no checkmarks. Downloaded a new Winamp program and got the message it was installed ok. Speakers tested in the motherboard jack and in the sound card jack (numerous x's).

    Control panel,multimedia recognizes the soundblaster 16. Went to start/programs/acess./creative mixer to review all volume settings and etc.

    Do not get the "Rooti-toot-toot" on Windows 98 startup.(?) The Winamp program has never given me a problem in any other computer I've built.

    Shouldn't I get the Windows' music through the speakers when they are plugged into the motherboard regardless of the sound card. There might be a jumper issue on the card(?). Any clues?
     
  2. deuce

    deuce

    Joined:
    May 26, 2001
    Messages:
    7,530
    Make sure the case speaker jumper is jumpered off. (I think this diverts sound from going to the sc.
     
  3. badfileorcommand

    badfileorcommand Thread Starter

    Joined:
    Aug 7, 2001
    Messages:
    15
    Case Speaker Jumper? Wouldn't have a clue what that is, or where to go look for it. Any Clues?

    You've definitely got my attention.
     
  4. deuce

    deuce

    Joined:
    May 26, 2001
    Messages:
    7,530
    Well some mobos have a jumper to switch between the case speaker. (should you want one) Sometimes the board comes switched on by default. (you can look in your manual to find which number it is) So is this a new sound card? Have you had a sound card before? Did you have sound and lose it when winamp was installed? Just trying to figure out what is going on. If you had sound before at any time, (even with a different sc) then it isn't the jumper.
     
  5. badfileorcommand

    badfileorcommand Thread Starter

    Joined:
    Aug 7, 2001
    Messages:
    15
    This is a 400 Celeron going-to-the-dump computer. It needed a hard drive and os. No Manual. Flying by the seat of "Help on the Net". It also had a defective power supply, replaced it. So far $15.00 in computer and a few shelf parts. Never heard a peep out of this computer B4. Plugged in a SoundBlaster 16 sound card to make the computer into a juke box, hope springs eternal.

    The computer seems to run fine, albeit it's a quiet one. The SB16 Manual suggested to disable the joy stick in the Device manager. Or if possible in the CMOS/BIOS on start-up. Creative (SB16) FAQ said the computer can only run one: Either the MOBO or the SB16, but not both.(?) Didn't find a "spot" to disable on BIOS so opted for Device Manager. NO GO.

    It's a new sound card. Tried it w/ the JP2,JP3 jumpers removed. Still no luck
     
  6. deuce

    deuce

    Joined:
    May 26, 2001
    Messages:
    7,530
    What mobo do you have?
     
  7. badfileorcommand

    badfileorcommand Thread Starter

    Joined:
    Aug 7, 2001
    Messages:
    15
    I was afraid you were going to ask. I bin Lookin' and only found two logo-like letters: CE. In Device Manager under mobo: (Standard system devices). If the info is in Bios, I couldn't find it. Generic Cheapie I presume. Where else could the name be found?

    The statis in Device Manager states the sound card is operating properly, but when the Winamp program is keyed to start a song, the visual graph of the soundwaves starts and then freezes. (?)

    I've checkmarked sounds to be played when the system boots and shuts down, but nothing. Not a ding dong w/ the speakers are plugged into the mobo or sound card.

    Uninstalled the SB16 via add/remove and reinstalled drivers. No change.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58952

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice