Sims 2 Bon Voyage

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bmkoning

Thread Starter
Joined
Mar 28, 2008
Messages
3
I have a "The Sims 2 Bon Voyage". My computer operating system is Windows xp. Before I have installed The Sims 2 and The Sims 2 Celebration Stuff and they intalled successfully. I have tried to install my new The Sims Bon Voyage but it has failed to do so. When you put the 2nd CD in, it stops and just doesn't keep going. Don't know why this is happenning? Can you please help me asap. :confused:
:eek:
Thanks
 
Joined
Mar 29, 2008
Messages
14
Can you please post a Diagnostic of you Direct X? To do so follow these steps.
XP:
1. Click on start
2.Click run
3.Type in dxdiag then click ok
4. Click save all information to your desktop, Then open, Copy and paste into this forum.

VISTA
1.Click on start
2. Type in run on the search bar.
3. Click run and follow steps 3-4 on XP.

If you are running Vista, please Right click on the app, and click properties, Then compatibiltiy, Then check "Run as administrator".
Try installing All your sims over again starting with Bon voyage and then the celebaration pack.
Also try installing it in a different hard drive.
Good luck. -TopgunZX
 
Joined
Mar 24, 2008
Messages
170
Are you saying that nothing pops up? or that when you navigate to the cd-rom drive in My Computer, nothing happens? Go to My Computer, and double click your cd-rom drive. The installation should either pop up, or it will open the contents of the cd. Locate the autorun.exe file or the setup.exe file and double-click one of them. That should solve your problem. It also sounds like your cd-rom drive isn't working correctly. Find the model of the drive, and Google *model name* drivers. Download and install the drivers and it should work.
 

bmkoning

Thread Starter
Joined
Mar 28, 2008
Messages
3
Hi
Thanks for your help.
No, the box pops up. I do all the normal things. Then it says Insert Disc 2. I insert it, press ok and it just freezes! SOOOOOOOO annoying. It stays on 62%
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top