1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sims 2 No DirectX 9.0 compatible graphics adapters found! Huh?

Discussion in 'Games' started by 48brookelyn, Oct 26, 2007.

Thread Status:
Not open for further replies.
  1. 48brookelyn

    48brookelyn Thread Starter

    Joined:
    Oct 23, 2007
    Messages:
    2
    Hey. I've played the Sims 2 many many many times before, and just now I get the stupid error message that comes up about there being no DirectX 9.0 compatible graphics adapters found in the system. Here's my system information I got from going to Start- Run- and typing in dxdiag:

    System Information
    ------------------

    Machine name: D84Z5J41
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
    Language: English (Regional Setting: English)
    System Manufacturer: Dell Computer Corporation
    System Model: Dimension 2400
    BIOS: Phoenix ROM BIOS PLUS Version 1.10 A05
    Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz
    Memory: 1022MB RAM
    Page File: 725MB used, 1733MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904) (It clearly says right here that I have 9.0)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    Display Devices
    ---------------
    Card name: RADEON 9250
    Manufacturer: ATI Technologies Inc.
    Chip type: RADEON 9250 (0x5960)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_5960&SUBSYS_2095148C&REV_01
    Display Memory: 128.0 MB
    Current Mode: 1280 x 768 (32 bit) (85Hz)
    Monitor: ViewSonic E90fmb
    Monitor Max Res: 1600,1200
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6614 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 5/3/2006 12:51:00, 258048 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 5/3/2006 12:50:42, 1540608 bytes

    I would like to have this problem solved, but I also want to know why it is doing this to me now? I've played the game before without this happening! Why now? :( Please tell me how to fix it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/643904

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice