Sims Problem..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thepandas

Thread Starter
Joined
Jan 10, 2003
Messages
4
The game loads and everything, no lag...but when I'm playing..the screen doesn't appear to refresh fast enough..mouse trails are left all over the screen and screen shifts makes it messy also...but the game continues to run..it's just very annoying to have such a big mess when you're trying to follow the ppl..has anyone else had this problem before?

I tried reinstalling..that didn't help..i tried changing computer setting to reflect best performance..and that didnt' help either..I also used the same cd and installed it on another laptop [IBM] and it worked fine..

I have a Dell Inspiron 4150, Windows XP Home, 1.7GHz, 384mb..

Help me please!!!!
 
Joined
Jan 9, 2003
Messages
1,058
There's no lag when the game is starting up, but when you get into the game proper it slow's down, correct? My guess is that you're hardware isn't up to scratch.

Try decreasing the graphics options; decreasing resolution, turning off shadows, disabling anti-aliasing et cetera do speed things up considerably. If that doesn't work, you should upgrade the hardware, or more specifically the graphics/video card, RAM and/or the CPU.

Or... you could always see it as a sign and get something that is less boring like QIIIA...:D
 

thepandas

Thread Starter
Joined
Jan 10, 2003
Messages
4
Hi...actually when i'm playing...it doesn't seem to slow down...like my ppl just keep doing stuff and part of the screen is still active...but all the parts around it is just messed up for awhile..

i tried on computers that worse than mine..and it was fine...so i don't really think it's the computer...but i'll try doing the other stuff to speed it up more and see if that does anything

i play starcraft [broodwar] on my computer and it's fine also..i've never had any problems with any other game..so that's why i'm so confused about sims..anymore ideas?
 

thepandas

Thread Starter
Joined
Jan 10, 2003
Messages
4
does anyone know how to change the frames refresh rate? i think that's waht the problem is b/c the background isn't refreshing often enough..
 
Joined
Jun 1, 2002
Messages
335
My guess is that you're hardware isn't up to scratch.
I don't that is the problem. I have a P4 1.5ghz w/512megs and I have of all of the expansion packs (LL,HP,HD,VC,&UL) and the game vooms along. Now, some extra bits you need to give us:

1. What OS are you using? Why do I ask? Because if you are not running UL (Unleashed) then XP+Wnk2 can cause some problems. UL makes the whole game compatible with the both OSes and supports DirectX and graphics acceleration.

2. What expansion packs are you running?

3. Do you have any user made objects in your game? If so how many?

Also, because The Sims can be a bit picky, you are probably better off taking this question over to a Neighborhood 99. There you will find a lot of knowledgable folks and those that have written programs for the game.
http://pub102.ezboard.com/bstarlightsims

There is a 24hr wait after signing up (moderator review of sign-ups).
 

thepandas

Thread Starter
Joined
Jan 10, 2003
Messages
4
hello...

OS = Windows XP Home Edition
i don't know what UL is...so i don't think i'm running that..

no expansion packs for the game was installed..no user made objects...the game acts weird before i even start playing [like if i JUST installed it..and tried to play the first time..it starts doing that non-refresh thing..]

Graphics card = 8Ti Mobility Radeon 7500 16mb [i know other ppl w/ this graphics card and it was fine on their laptop]
i think the drivers are updated also..

i'll try that other linke you posted too...thanks
 
Joined
Jan 5, 2003
Messages
96
i had some probs with my laptop and the sims. kinda like the ones you're having. the problem w/ xp and the sims is if your mouse pointer is anything other than the original, such as the space theme having a space shuttle as the pointer, the game freeks and mouse trails follow wherever the mouse goes. i lowered the detail level and changed the mouse type and the game runs fine. also, something that slows down the sims in most computers is the live pip option. whenever something important happens a picture-in-picture box comes up. this can really slow down your gameplay. go into your options menu, hit game options, and uncheck live PIP. all this should greatly help the performance. the graphics detatil of everything in the game should be at medium or low, not high.

hope this helps

PEACE!:D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top