1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

sims2

Discussion in 'Games' started by joemalik, May 14, 2005.

Thread Status:
Not open for further replies.
  1. joemalik

    joemalik Thread Starter

    Joined:
    May 14, 2005
    Messages:
    2
    I have loaded sims2 on to the computer with no problems but when i click on the shortcut the splash screen comes up for a few seconds and then disappears with nothing happening. I have uninstalled and re-installed a couple of times, which made no difference. I have tried inserting -w-nosound but this made no difference. Is there anything else i can try?
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Athlon(tm) XP 2400+, MMX, 3DNow, ~2.0GHz
    Memory: 512MB RAM
    Page File: 202MB used, 1047MB available
    Windows Dir: F:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    Card name: NVIDIA GeForce4 Ti 4200 with AGP8X
    VIA AC'97 Enhanced Audio (WAVE)

    I have updated all drivers and downloaded patch.
     
  2. iceboltgirl

    iceboltgirl

    Joined:
    May 18, 2005
    Messages:
    4
    This post is from awhile back, so I don't know if responding even helps.

    I do not know how long you wait for the game to load after the splash screen goes away. I am running a fast computer, not very very fast, but it is a P4 2.4ghz system. I have a half gig RAM. So even with my computer being high end or very close to high end, it takes a minute for the game to come up after the splash screen disappears. I would give it some time. Also, if you are running anything like Clone CD, it will have an error saying you need to uninstall them before playing Sims 2. That is why it takes time, it is searching for those, as well as loading the game.

    So, try it again and leave it for 5 minutes or so, incase it takes more time.

    Hope that helps.
     
  3. joemalik

    joemalik Thread Starter

    Joined:
    May 14, 2005
    Messages:
    2
    Because I had VirtualDrive installed with 17 virtual Cd drives the Sims was geetting confused about which drive to start from. To solve the problem I simply deleted all the virtual drives ran Sims2 and then started adding virtual Drives back in so far have 6 virtual drives and I have experinced no more problems.

    Joe
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/362165

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice