Site certificate issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KenD

Thread Starter
Joined
Mar 27, 2012
Messages
2
My internet explorer or Mozilla does not matter which one I choose to use for internet acces seem to think all site certificates are bad. I need to manually accept the site even ones that I use daily on other computers with no issue, example it thinks my bank, H&R Block certificates are no good, yet I access them from other laptops or desktops with no issue. In internet options I have selected various levels of security with no effect at all, it is very annoying. The address bar comes up Red no matter which site you go to. The lap top is a Sony VAIO and has Vista on it and as I indicated I have both Mozilla and or IE to choose from to surfe. Any help is appreciated
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
check the time & date on your computer is correct
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top