Site not responding

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gabriel

Thread Starter
Account Closed
Joined
May 1, 2003
Messages
17,353
Hi, I have my images stored on a site called boomspeed....They are stored there and I use them to load graphics onto eBay for my auctions.....Something is wrong, as ebay does not show any of the photos from boomspeed on my auctions that worked up til 2 days ago......I try to go to boomspeed, but no luck...The message says the server is busy or broken....Also on my task bar that tells me what I am accessing on the web, it says about:blank.....Does that mean that that site has a bad problem, or do I.......Any help appreciated
 
Joined
Jul 29, 2001
Messages
21,334
MAybe the site is just down for repair. If it is a paid service you might want to call them directly to see what is going on.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top