1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Site to site routing issues.. newb helping a school

Discussion in 'Networking' started by Jeckler, Nov 23, 2011.

Thread Status:
Not open for further replies.
  1. Jeckler

    Jeckler Thread Starter

    Joined:
    Jun 1, 2001
    Messages:
    481
    Hi, I'm a complete network newb, but am helping out a Montessori school with their issues. Hopefully someone can help.
    Site A has the main WAN link coming in to a Cisco 1841 router, then going to a Sonicwall appliance, then to a 24 port unmanaged switch.
    There is also a point to point link to site B. This has another Cisco 1841 router on each end of the link. At site A, it's also plugged into the 24 port switch, and plugged into another 24 port switch at site B. There is a DC with DNS and DHCP at site A, and a DHCP server at Site B. Site A's IP achema is 192.168.1.x, and site B is 192.168.2.x, with subnet masks of 255.255.255.0. The circuit sides of the point to point connection is 10.0.0.1 & 2.
    The problem they've been having for the last month or so is that the connection at site B would drop all together, or be very slow and sporadic. Yesterday, I tried downloading a 4mb file from the internet, and couldn't get the whole thing, even after trying for an hour, it kept timing out.
    Downloading the same file from site A, I was done in 20 seconds.

    Here's the wierd part. If I do a tracert from site A to site B's server, it sometimes works, meaning it'll trace in a couple hops to the server.When it doesn't, it tries to route out over the internet, with the first hop being a 162.42 address, which is the service provider.

    Century Link says the point-to-point T1 circuit is fine, but am reaching out to see if anyone can give me a hand with this. I've been told we may have to add a route to our Sonicwall, but I'm not sure that's the problem. I did add a static route from 192.168.2.0 to 192.168.1.254, which is the gateway to the other site. It seems to help, but I still get the occasional dropped packet, like every 20 seconds, just like before. It doesn't seem to try and route through the internet anymore at least.
    Does anyone have any ideas?
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028170

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice