1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Site won't go away

Discussion in 'Virus & Other Malware Removal' started by helpme1203, Oct 8, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    5 sites are in my computer. And i can't get rid of them.

    The URL show up when i start to type the URL.

    I cleared my cookies, temp files, and history.

    I went into options and enabled show of hidden files and folder.

    Then i went into Document And Settings, Owner, Local Settings, Temp, Temporary, History, Cookies and deleted the index.DAT files.

    I went into regedit and searched for the site URL.

    NOTHING HAS COME UP.

    I have updated version of Norton 2003, and i run it weekly.

    I run Adware and Spybot Search and Destroy daily.

    I'm just stumped. Anybody know what i should do?
     
  2. Flrman1

    Flrman1

    Joined:
    Jul 26, 2002
    Messages:
    46,329
    helpme1203

    Please do this. Go here http://www.tomcoyote.org/hjt/ and download Hijack This. Un Zip it and click on the Hijackthis.exe.

    Click the "Scan" button when the scan is finished the scan button will become "Save Log" click that and save the log.

    Go to where you saved the log and click on "Edit > Select All" then click on "Edit > Copy" then Paste the log back here in a reply.

    Do NOT have Hijack This fix anything yet. Most of what it finds will be harmless. Someone here will be glad to advise you on what to fix.

    The log may reveal the source of the problem.
     
  3. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    Logfile of HijackThis v1.97.2
    Scan saved at 6:37:53 PM, on 10/8/2003
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINNT\System32\smss.exe
    C:\WINNT\system32\winlogon.exe
    C:\WINNT\system32\services.exe
    C:\WINNT\system32\lsass.exe
    C:\WINNT\system32\svchost.exe
    C:\WINNT\System32\svchost.exe
    C:\WINNT\system32\spoolsv.exe
    C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    C:\WINNT\System32\FtrakSvc.exe
    C:\Program Files\Norton AntiVirus\navapsvc.exe
    C:\WINNT\System32\NMSSvc.exe
    C:\WINNT\system32\ZoneLabs\vsmon.exe
    C:\WINNT\Explorer.EXE
    C:\WINNT\System32\SK9910DM.EXE
    C:\WINNT\GWMDMMSG.exe
    C:\WINNT\System32\hkcmd.exe
    C:\Program Files\Common Files\Symantec Shared\ccApp.exe
    C:\Program Files\Common Files\Real\Update_OB\realsched.exe
    C:\PROGRA~1\ZONELA~1\ZONEAL~1\zapro.exe
    C:\Program Files\MSN Messenger\MsnMsgr.Exe
    C:\Program Files\Internet Explorer\IEXPLORE.EXE
    C:\Program Files\AIM95\aim.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\PROGRA~1\WINZIP\winzip32.exe
    C:\Documents and Settings\Owner\Local Settings\Temp\HijackThis.exe

    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.gateway.net
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O4 - HKLM\..\Run: [Hot Key Kbd 9910 Daemon] SK9910DM.EXE
    O4 - HKLM\..\Run: [GWMDMMSG] GWMDMMSG.exe
    O4 - HKLM\..\Run: [IgfxTray] C:\WINNT\System32\igfxtray.exe
    O4 - HKLM\..\Run: [HotKeysCmds] C:\WINNT\System32\hkcmd.exe
    O4 - HKLM\..\Run: [Keyboard Preload Check] C:\OEMDRVRS\KEYB\Preload.exe /DEVID: /CLASS:Keyboard /RunValue:"Keyboard Preload Check"
    O4 - HKLM\..\Run: [GWMDMpi] C:\WINNT\GWMDMpi.exe
    O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
    O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [WinampAgent] "C:\Program Files\Winamp3\winampa.exe"
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [NeroCheck] C:\WINNT\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [Zone Labs Client] C:\PROGRA~1\ZONELA~1\ZONEAL~1\zapro.exe
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
    O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O8 - Extra context menu item: &Check Spelling - res://C:\Program Files\ieSpell\iespell.dll/SPELLCHECK.HTM
    O8 - Extra context menu item: &ieSpell Options - res://C:\Program Files\ieSpell\iespell.dll/SPELLOPTION.HTM
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
    O9 - Extra button: ieSpell (HKLM)
    O9 - Extra 'Tools' menuitem: ieSpell (HKLM)
    O9 - Extra 'Tools' menuitem: ieSpell Options (HKLM)
    O9 - Extra button: AIM (HKLM)
    O9 - Extra button: Real.com (HKLM)
    O9 - Extra button: Yahoo! Messenger (HKLM)
    O9 - Extra 'Tools' menuitem: Yahoo! Messenger (HKLM)
    O9 - Extra button: Messenger (HKLM)
    O9 - Extra 'Tools' menuitem: Messenger (HKLM)
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
     
  4. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    I don't even have auto complete on.. And i cleared it anyway..

    Zone Alarm pro cache cleaner does NOT help :(
     
  5. Flrman1

    Flrman1

    Joined:
    Jul 26, 2002
    Messages:
    46,329
    Your log is clean.

    Open Spybot in Advanced mode and look at the bottom and you will see "File Sets" with a dropdown menu. Click the little arrow and reveal the menu. Put a check by "Usage tracks check only". Click "Check for Problems" . When the scan is finished click "Select all Items" then " Fix Selected Problems"
     
  6. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    Check next to usage tracking?
     
  7. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    Wow that made a lot of difference. Usually i find about 13 files.

    Right now i found 203.

    Will that solve my problem?
     
  8. Flrman1

    Flrman1

    Joined:
    Jul 26, 2002
    Messages:
    46,329
    It should.
     
  9. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    A lot of those aren't checked. I'm going to check them and delete them. That is safe, right?
     
  10. Flrman1

    Flrman1

    Joined:
    Jul 26, 2002
    Messages:
    46,329
    Yep. Click "Select all Items" then " Fix Selected Problems"
     
  11. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    It didn't work :(
     
  12. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    Ran it like 3 times. Checked everything and deleted it. Even the ones that pop uped an error.

    Still the sites were there
     
  13. Flrman1

    Flrman1

    Joined:
    Jul 26, 2002
    Messages:
    46,329
    Go to Start > Run and type in regedit.

    Navigate to:

    HKEY_Current_User
    Software
    Microsoft
    Internet Explorer
    TypedURLs

    You should be able to delete them there.
     
  14. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    I tried that already.

    That's what i did.

    This is really weird. I have tried everything possible, but they won't go away.

    When i go to start ---> Run and type www i see 6 urls that I DO NOT WANT TO SAVE in my visited URLs.
     
  15. helpme1203

    helpme1203 Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    281
    I'm realy confused.

    I've looked all over the internet.

    Nobody has the same problem as me?

    I'll tell you about my computer then. maybe that will help.


    Windows XP
    IE 6.0
    Zone Alarm pro (firewall)
    Norton Antivirus 2003
    SpyBot Search and Destroy
    Adware 6.0
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/170513

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice