Skype and webpages won't load

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thatgirl1993

Thread Starter
Joined
Mar 19, 2015
Messages
1
I have a Dell laptop windows 7 and since last night it says I am connected to linksys but I can't get onto skype and any webpages won't load either on IE, GC, and FF. I checked under LAN settings and made sure none of those boxes were checked. Our other laptop is connecting although it seemed slower than usual, it was still loading the webpages, this laptop won't load anything. Windows firewall is on but it is managed by McAfee. I'm not super computer savvy and I really have no idea what the problem is. I ran AVG as well and no threats were found and I'm currently running malewarebytes.
 
Joined
Aug 27, 2014
Messages
228
go to your command line and type in "ipconfig" then ping your ip address and let me know what It says
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top