Skype microphone set up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Paul_Nicholson

Thread Starter
Joined
Dec 29, 2006
Messages
6
Recently I upgraded my computer and purchased a set of Logitech headphones with mic.

I tried to set up with the headphone/mic in the front panel (pink and green plugs respectively) and my speakers in the back (line out).

I use the Logitech headphone/mic mostly for making/receiving calls on Skype.

After much frustration, I've discovered that everything works OK when I have the headphones plugged into the back of the computer.

But if they are plugged into the front only the headphones work. The mic is dead.

To give some flexibility, I was hoping I could have the speakers plugged in the back (to play CDs, listen to internet radio etc) and plug/unplug the headphones for Skype.

I've also noticed on Skype that the microphone is always shown as "muted" even if it is working properly (from the back panel).

My motherboard is Asus P5GZ-MX with Realtek HD Audio Manager.

Any thoughts would be appreciated.

Paul in Australia
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top