skype won't answer calls on win 7 starter

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

willingtotry

Thread Starter
Joined
Jan 14, 2010
Messages
8
For several months I've had problems with Skype having problems answering calls (sometimes will after several tries, sometimes won't) on my Asus Netbook Windows 7 Starter. Both Win and Skype are up to date.

Went online a while ago to search for solution. Someone posted abt checking compatibility. I followed their instructions and Skype said to use XP version, so I did. It didn't help or hurt, but don't know how to switch it back.

Widows says there's no solution. hard drive is less than 1/2 full. I use Windows Security Essentials.

Can anyone help me?

Thanks,
 

willingtotry

Thread Starter
Joined
Jan 14, 2010
Messages
8
Yes, it worked for a long time, then several months ago it started acting up. I tried reinstalling it, tried malwarebytes, then the compatibility thing, but it just doesn't get better. Sometimes if I restart the computer and restart skype it will work, but sometimes not. The last time I tried it, it wouldn't work at all.
 

willingtotry

Thread Starter
Joined
Jan 14, 2010
Messages
8
I checked the advanced connection info in my skype and it looks like the one in the example box at the link you gave me.

Something I forgot to add (I guess because I was trying so hard to be precise in my original question): The other thing that skype is doing with the same kind of regularity is that after I open it, it at times takes a long time before I can do anything at all on it eg scroll down the contact list, use the menu etc. Other times, I can do those things almost immediately.

Could these 2 things be related?

thank you.
 

willingtotry

Thread Starter
Joined
Jan 14, 2010
Messages
8
If auto update means that a little window comes up that says there's a new version and I have to click a button, then yes. Um, I just forgot what else you asked ... oh, did it start happening after I downloaded a new version - I suppose so. It started misbehaving so gradually, that I don't know really when it first started. Should I try earlier versions then? Do I have to uninstall it to install an earlier version?
 
Joined
Aug 28, 2013
Messages
159
It's hard to say, but it seems worth a shot. I would uninstall first. That said a quick search showed that your problem is very common, with no real solution for most. Seems it all started when MS bought Skype.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top