Sleep mode every 55 seconds

nixlaurie

Thread Starter
Joined
Dec 9, 2021
Messages
4
My computer recently started going into sleep mode every 55 seconds. I am running windows 10 and I have dual monitors. I have already tried shutting down the computer, unplugging the power from the computer and screens, and holding the power button for 30 seconds. Any suggestions would be greatly appreciated. It has been torture this past week trying to work. I have all settings set to never, so that sleep mode should never come on. I do not have a screensaver on the computer either
 
Last edited:
Joined
Dec 8, 2021
Messages
10
I'm sure you've already done this, but open up power management and look over those settings. Just my .02
 

nixlaurie

Thread Starter
Joined
Dec 9, 2021
Messages
4
I'm sure you've already done this, but open up power management and look over those settings. Just my .02
thank you, yes I sure have. Everything is set to never and do nothing. yet the sleep mode persists
 

nixlaurie

Thread Starter
Joined
Dec 9, 2021
Messages
4
I first started noticing it after I added the second monitor so it’s only been happening for about two weeks at first it started going into sleep mode at the 5 minute mark… and now it’s down to every 55 seconds. I did take the second monitor off for an hour just to see if that was the issue but it still did it with only the one monitor hooked up. Other than that I have made no other changes
 
Joined
Dec 8, 2021
Messages
10
Not sure about this one. I want to follow this thread. Hopefully a mod can help out. I have to run for a bit. Good Luck on it.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
42,541
Please run our TSG System Information Tool so we can see the basic hardware.

Since the issue seems to be stemming from the second monitor, my first suspect would be the video controller. Have you tried removing the second monitor to see if it still happens?

What monitors and what type of connections are you using?
 

nixlaurie

Thread Starter
Joined
Dec 9, 2021
Messages
4
Please run our TSG System Information Tool so we can see the basic hardware.

Since the issue seems to be stemming from the second monitor, my first suspect would be the video controller. Have you tried removing the second monitor to see if it still happens?

What monitors and what type of connections are you using?
Yes I’ve taken away the second monitor completely now and it is still happening
 
Joined
Aug 8, 2014
Messages
443
I don't know what your GPU situation is (video card) but it's possible that a windows 10 update may have reset your GPU/ and or CPU power state. When you looked at your power settings are you in windows balanced mode or full power mode? Also your GPU (if by chance you are running integrated Intel iGPU) could have been reset to a less optimal power handling mode. It could be as simple as updating or reinstalling a few drivers and possibly manually setting a few things. Try running that TSG System information tool see what you have.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top