Sleep mode problem?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wa0goz

Thread Starter
Joined
Feb 26, 2003
Messages
288
I'm running WinXP Pro on a full size computer (not a laptop) and have
started having a curious problem. When the screen saver goes on, after
my 10 minute set time, all seem well except that when I move the mouse
and the screen saver goes off, I'm at a screen that wants me to log on
as one of the accounts. It's like the computer went into sleep mode.

I went to the screen saver Screen Saver display screen and under
Monitor Power I changed all of the settings (Power schemes, Turn off
monitor, Turn off hard disk and System standby) to values and then
changed them back to Always On, Never turn monitor off, Never turn
hard disk off, and Never let system standby. and the hit Apply. That
little maneuver did no good.

If I turn the screen saver off, the computer never goes into this
sleep mode. I've looked in Tweakui and could not find any setting to
help me change this.

Any help on how to keep this sleep mode from coming on when the screen
save is used would be appreciated.

Henry
 
Joined
Feb 10, 2006
Messages
968
This might work:

go back into Power schemes then select the Advanced tab then uncheck the box next to "Prompt for password when the computer resumes from standby"
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top