Sleep mode problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

drewmeister11

Thread Starter
Joined
Jun 30, 2010
Messages
41
I'm not really sure if this is a software or hardware problem. In the last few weeks I've found that sometimes when I take my computer out of sleep mode, the screen stays blank. The only thing on the screen is my tv's 'no signal found' message. When I go to press the reset or power button it restarts instantly (whereas if it was working and the screen just having a bad connection, I would have had to hold the power button down for a few seconds first). When it is restarting I have to delete the restoration point before it can continue properly. What could be causing this? My theory is a memory problem, but I want to check with others before I go out and spend lots of money on parts.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top