sleep mode problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dana3lynn

Thread Starter
Joined
Jan 14, 2007
Messages
7
Emachines 2400 athlon running winxp home edI shut down my computer last night :start>shut down. This morning while loading the drivers it went to sleep. I tried re booting several times with same problem. I was able to disable the power settings while drivers were loading but it didnt help. I have tried another monitor with the same thing happening....sleep mode. It also does the same thing in safe mode. also i tried to F8 configure using most recent settings that worked. I dont mind trying to re install with restore cd but scared it will go into sleep mode in the process. any ideas??????

PS power supply? do you guys mean the power cord to computer or the plug in???? This computer has been working for 3 years and nothing really has changed hardware wise except for a newer mouse I have been using for several months
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top