Sleep Mode Question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

buckaroo

Thread Starter
Joined
Mar 25, 2001
Messages
3,334
Hello

I have a Compaq 600 Athalon w/WIN98SE. I had no problems with the PC going into sleep mode until I upgraded the video driver (Diamond Stealth). After the upgrade, I can't get the PC to come out of sleep mode and have to manually turn the power off. I just keep the power management settings to "ON All the time" now and can probably live with this, but I was wondering what might have happened and if there's some easy solution.

If you think I'm better off not messing with power management problems, just let me know.

Thanks for any advice!
 
Joined
Feb 13, 1999
Messages
8,974
Make sure all power management is disabled in Setup BIOS. If that does not help try selecting None for Screen Saver, I recall it was a solution for some one.
 
Joined
Jul 11, 2001
Messages
3,208
Dan Is right on. Some screensavers wreek havoc with it. Also, it is a buggy program to begin with. Sometimes the only solution has been to disable it.
 

buckaroo

Thread Starter
Joined
Mar 25, 2001
Messages
3,334
Thanks for the replies....I didn't get a chance to follow-up until now. I don't use a screen saver. I don't understand the recommendation to "disable" power mgmt. in the BIOS. If I disable power mgmt., how would I then be able to use power mgmt. for sleep mode? (In case you haven't guessed, I'm not real PC literate).

Appreciate you taking the time to make your posts!
 

buckaroo

Thread Starter
Joined
Mar 25, 2001
Messages
3,334
DoyceJ, thanks for the MSCONFIG link! I"ll have to check it out in more detail but it looks really useful. I love this board!!!!!
 
Joined
Jul 11, 2001
Messages
3,208
You may be able to get around the Bios part. Go to start>settings>control panel>power management>set the bottom three boxes to never.

If that doesnt work, you can probably get there by pressing the DEL key as soon as the computer begins booting. Look for a page entitled Power Management and look for APM. If it is enabled, toggle it to No or Disabled by highlighting it (use arrow keys) then use the + or - keys. Press esc to return to the main menu and exit with save. Don't do anything else there. This will probably cause Windows to halt on the "it is now safe to turn off screen", but that should not be a problem.
 
Joined
Feb 13, 1999
Messages
8,974
How would I then be able to use power mgmt?

The PC's BIOS (Basic Input Output System) and Windows both can manage Power Management. Windows by design is suppose to be able to override the BIOS setting, but it does not always work. So by disabling it in BIOS you eliminate possible conflicts.

Also explicitly disable the screen saver. Right click a blank spot on the desktop, select Properties, Screen Saver tab, and select None for Screen Saver.

Your problem can also be cause by poor CPU memory.
 

buckaroo

Thread Starter
Joined
Mar 25, 2001
Messages
3,334
Thanks for coming to the rescue again guys. Sorry once again I'm posting a day late. Appreciate the explanation of the BIOS role. I'll give your recommendations a try....this is just what I was hoping for, something simple to try to fix it.

Without sounding repetitious, I really do appreciate your time and effort here. Take care.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top