1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Sleep & Power Saving

Discussion in 'Windows 10' started by retale13, Jul 27, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. retale13

    retale13 Thread Starter

    Joined:
    Jul 27, 2018
    Messages:
    3
    I have an Acer Inspire and an LG 32inch Monitor, purchased together. The scree and computer go into sleep mode after about 2 minutes of inactivity. I have been into Settings/System/Power & Sleep and set Screen to 1 hour and Sleep to never. Still the system dozes off after a couple of minutes of inactivity. I cant find any other settings option that seems relevant. Any help would be much appreciated.
     
  2. Lanctus

    Lanctus

    Joined:
    Jul 20, 2017
    Messages:
    615
    Have you turned off Hibernate? That puts your laptop to "sleep" to conserve power.
     
    AmateurJohn likes this.
  3. jenae

    jenae

    Joined:
    Mar 16, 2013
    Messages:
    792
    Hi, well disabling Hibernate will remove the sleep function I don't think you want this, on a laptop.

    It is called "sleep unattended timeout" and a simple reg mod can give you control, it adds in advanced power settings (I note you have been there) under "sleep" a further option:- "Unattended sleep Timeout" the default is 2 mins. You can increase this to whatever you want.

    Go to search and type:- command prompt, right click on the returned command prompt and select "run as administrator" an elevated cmd prompt will open. Copy all the cmd text below and anywhere in the cmd prompt window right click select "paste" the cmd will append to the prompt, press enter. (you will see a success message, takes immediately so go to advanced powers settings and make your changes (under "sleep"). Perfectly safe I wrote the mod myself.

    reg add "HKLM\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\238C9FA8-0AAD-41ED-83F4-97BE242C8F20\7bc4a2f9-d8fc-4469-b07b-33eb785aaca0" /v attributes /t REG_DWORD /d 2 /f

    If you wanted to disable this mod you can navigate to the key (regedit) and modify the value data "attributes" from 2 to 1.
     
    AmateurJohn likes this.
  4. AmateurJohn

    AmateurJohn

    Joined:
    Jul 19, 2018
    Messages:
    165
    First Name:
    AmateurJohn
    I am currently using a laptop, and I have hibernate off, as always. Hibernate might be the problem.
     
  5. AmateurJohn

    AmateurJohn

    Joined:
    Jul 19, 2018
    Messages:
    165
    First Name:
    AmateurJohn
    Settings>System>Power & Sleep>Additional Power Settings>Change Plan Settings>Change Advanced Power Settings>Find "Sleep" drop down the menu>You will see "Hibernate After", and choose what you would like. To make it go to never for both just click on the blue words after "on battery" and/or "plugged in" and type or find "never" or whatever setting you desire. You can also look at the other sleep options etc. Make sure to click "Apply" when done.
     
  6. jenae

    jenae

    Joined:
    Mar 16, 2013
    Messages:
    792
    Hi Amateur John, the OP has already been there, this is a known issue, the fix is in my post.
     
    AmateurJohn likes this.
  7. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    16,315
    First Name:
    David
    I use a laptop and have ALL suspend, sleep and hibernate turned OFF.

    The monitor may have a sleep or power off setting also?
     
  8. retale13

    retale13 Thread Starter

    Joined:
    Jul 27, 2018
    Messages:
    3
    Thanks for the reply it sounds good. I don't seem to be able to find "Hybernate". I've searched in Settings but no result.
     
  9. AmateurJohn

    AmateurJohn

    Joined:
    Jul 19, 2018
    Messages:
    165
    First Name:
    AmateurJohn
    Okay, Left click on the Windows Icon on the bottom of the left side of the screen. Next type "Power and Sleep". "Power and Sleep Settings" should pop up. Click on it. Next scroll the right side to a blue link called "Additional Power Settings". Next you should see plans, and have a selected plan. On the selected plan, click the blue link for "Change Plan settings". You should see a screen that says "On battery" and "Plugged In". Click the blue link, "Change Advanced Power Settings". Next you should see stuff like "Hard Disk" and "Desktop Background Settings". Look for "Sleep", and click on the "+" symbol. Next click the "+" symbol next to "Hibernate After". Next, if you want to stop the laptop from hibernating at all:
    1. Click on the blue link next to "On Battery"
    2. Then delete the numbers in the box and type "never"
    3. Do this for "Plugged In" as well.
    4. Click the minus sign next to "Hibernate After"
    Then click "Apply" on the bottom of the window, and then click "Okay".
     
  10. jenae

    jenae

    Joined:
    Mar 16, 2013
    Messages:
    792
    Hi, In post three I gave you the answer, it is an known issue, some OEM's do not include it in the install, and it is therefore missing, however it is a default setting, you have to invoke the Powersetting to have practical control. You are wasting yours and my time, by not following the instructions in post #3, there is no other way to fix your problem, it happens on thousands of computers and the reg fix is the way it is fixed.
     
  11. retale13

    retale13 Thread Starter

    Joined:
    Jul 27, 2018
    Messages:
    3
    PROBLEM SOLVED> many thanks to you all for your suggestions. Changed the 2 settings in "power & Sleep" to never .changed screen saver settings to 10 minutes. No more frustrating logins every couple of minutes. Thanks again.
     
    Lanctus and AmateurJohn like this.
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1213615

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice