SLI problem, freezes in BFV every few minutes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

flightplan

Thread Starter
Joined
Jul 2, 2007
Messages
2
We got this new comp, and no matter how many bios, chipset or video drivers updates on fresh copies of windows, BFV always freezes up for about 5 seconds at a time during game play. It happens every two or three minutes.

The computer is an:
A8N-SLI motherboard
two GeForce Galaxy 66oo GT video cards
AMD 3000+ processor
two 512 kingston ram sticks
FSP 700 watt PS
Creative Audigy SE sound card

We have do not use the overclocking features.
Please help, I've read about all the other bugs with sli and bfv and haven't found this one or anything that worked.
 
Joined
Jul 9, 2007
Messages
16
Which version of forceware drivers are you using? I have the same problem everytime I use the current drivers from nvidia. Try using the 93.7 version. I've had no problem after using that ver. If you can't find it online let me know I'll I'll try to get a copy to you.
 

flightplan

Thread Starter
Joined
Jul 2, 2007
Messages
2
Well, the new driver didn't help. As I've read on a number of forums, there is a problem with my model of video card geforce 6600, which for some reason has been the source of incurable freezeups in Battlefield Vietnam. The freeze ups occur with this video card and a half dozen games as I understand. Other models of geforce video cards don't do it and we have two still relatively new galaxy geforce 6600 gt's in an sli system (a8n-sli). We play almost only online Battlefield Vietnam. So we have few choices. Trying to get something out of Nvidia, however they have yet to recognize this issue. EA games seems mute about answering me directly. Perhaps they dont have ample resources to debug all occuring issues, especially with only one model video card and a few games.
Let me know if you find out anything along the way.
Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top