SLI warning on NVIDIA control panel start

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chris.jaques

Thread Starter
Joined
Jul 31, 2002
Messages
6
I have fitted a new Geforce 6200 chipped graphics card to my PC's AGP. I have the a extended Desktop setup with one monitor on the DVI socket and the other on the VGA socket. Everything works fine but I do get a warning when the NVIDIA control panel starts that I have removed a graphics card and therefore SLI has been disabled. I was of the understanding that SLI only worked with a PCI express set up. I have looked in the control panel options and desktop manager and cannot find a way to turn this warning off.

Two questions then. Can the warning be disabled or failing that can the control panel be disabled as I don't really need it.

Thanks for any advice..
 
Joined
Apr 30, 2005
Messages
2,113
If you wanted to stop the control panel from loading at startup click on start->run->msconfig

Select the 'startup' tab. Uncheck 'NvCpl'.

Just an FYI.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top