slooooooow browser

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

marley1

Thread Starter
Joined
Nov 20, 2004
Messages
7
I am running broadband on Windows Xp. Lately it has got slower. At the moment it is slower than a dial up connection. As well as Internet Explorer I have tried firefox. Both slow. I can check mail on Ms Outlook at normal speed. I have no problem with dowload speeds.I have scanned for virus and spyware. I have reinstalled the operating system over the previous one.

I also have Windows 98 installed on the system. If I surf through this I have no problem.
 
Joined
Jul 7, 2004
Messages
7,235
What do your ping replies look like? Are you running any type of firewall software? Was the reinstall a fresh one or just some kind of "repair" install?
 

marley1

Thread Starter
Joined
Nov 20, 2004
Messages
7
I have tried the ping command. It seems ok. The installation was a repair of sorts. I installed it over the previous one. Up to this the cmputer was slow to boot up also. The reinstallation solved this problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top