1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Slow BIOS POST and not booting onto a disc or Windows

Discussion in 'Windows Vista' started by SimonE1, Feb 16, 2011.

Thread Status:
Not open for further replies.
  1. SimonE1

    SimonE1 Thread Starter

    Joined:
    Sep 21, 2010
    Messages:
    95
    Hi there,

    I have a Lenovo laptop here that is having quite a few problems. Firstly it was just a problem in Windows where I would click to open something, it would flash up and then close immediately. I thought this may be a HDD error so I tried to boot on to the Windows disc to do a CHKDSK. I powered on the laptop, pressed a key to boot from the CD and Windows started loading files. After loading files it showed the Windows Vista "Aurora" background and then the laptop just crashed and restarted. Now it just gets to BIOS and after a long time it does the POST and then reboots. I thought it may have been the RAM also so I have changed out this. Any suggestions? I have an inkling that it may be the motherboard. :(

    TIA

    *OCSE
     
  2. Grob needs help

    Grob needs help

    Joined:
    Mar 3, 2009
    Messages:
    327
    so it will not even let you do anything with the BIOS?
    it sounds as if it is the flash memmory (part of the motherboard) if it is it would most likely be cheaper to replace the MB
    you could try reinstalling the BIOS it is a bit of a long shot but it might work, you would have to use a floppy disk for this (usb one should work).

    hope this helps
     
  3. SimonE1

    SimonE1 Thread Starter

    Joined:
    Sep 21, 2010
    Messages:
    95
    Right. I slaved the HDD and run a chkdsk on another PC. After this I put the HDD back in the laptop and it booted into Windows normally. However I still have the problem where I click to open any thing (Left click or Right click) and the Window or menu quickly flashes up and then closes. I thought this was the trackpad buttons but I put in a USB mouse and the same thing happened. Any ideas?

    *OCSE
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/981089

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice