1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Slow boot etc when modem connected?

Discussion in 'Windows XP' started by Chuffy, Jan 25, 2007.

Thread Status:
Not open for further replies.
  1. Chuffy

    Chuffy Thread Starter

    Joined:
    Jul 17, 2002
    Messages:
    256
    I recently did a fresh install of Windows XP Home, installed all the latest drivers SP2 etc.

    I now seem to have a strange problem that XP takes ages to boot if my USB cable modem is connected? It can get stuck on the login screen or elsewhere and the second I unplug the modem it frees it up and things return to normal.
    Also, when I plug the modem back in and it starts trying to repair the network connection it says it can't, however a few minutes later I am connected?

    Likewise if I use the diagnostic link on the IE7 'page can't be found' page it used to say something about a 'winsock' problem. I have since run 'winsock fix' and it now just says contact XP tech support.

    Once all this is over and done with everything seems to return to normal, hence me being able to post this, but it is a pain in the backside,

    any ideas?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538344

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice