slow boot on laptop, Windows 7

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lawman87

Thread Starter
Joined
Apr 18, 2010
Messages
1
I recently changed to a wireless internet provider. I am using a Netgear wireless G router. I have no problems with the desktop, but when my wife tries to use the laptop, it takes a very long time before you can even open a browser. My wife says when she takes the laptop to work and uses the Sprint card to connect to the internet, it works very fast. Is there something I need to do for the laptop to work right at home?
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
Follow the below instructions Carefully:
1. Download HiJackThis from the link in my signature
2. Run a Scan.
3. Save a Logfile(On your Desktop)
4. DO NOT FIX ANYTHING BY YOURSELF.
(Fixing Anything Might cause Unwanted System Instability,BSOD's and Even Render your System Unusable)
5.Copy and Paste all the contents
6. Paste them in the reply Window

Are you working on AC Power at home??
 
Joined
Dec 9, 2000
Messages
45,855
In the Network and Sharing Center > Change Adapter settings > (for the wireless adapter that you are using > properties) is "obtain an IP address and obtain DNS Server automatically" checked for the properties of the IPv4 protocol?
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
Does the browser opens quickly at your wifes workplace?
If not ,then this is a general windows problem
BTW,
Please post the HiJack This log.
 
Joined
Dec 9, 2000
Messages
45,855
Just another note here, Win7 has some changes in how wireless connections are handled and I am not sure if they change how the IPv4 connection is handled, but they do speed IPv6 used on business connections.

If DHCP is enabled (that's the "automatically obtain" option) then it is possible that the cache is corrupted.

You can clear this with the command ipconfig /flushdns. In previous version I know this is automatic on reboot, but I am not certain if it is in Win7.

I would do that, then shutdown and remove the power connection to both the modem and the router for about 30 seconds (they have caches too).

On reboot it still may take extra time to get a connection -- but I would hope once that is found it will be retained for future connectivity.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top