Slow buffering since switching

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jane12345

Thread Starter
Joined
Oct 25, 2007
Messages
1
Hi All, I have switchef from road runner to verizon. I can go to websites just as fast with verizon as road runner. Not my problem . When I go to you tube or news or any video such as above or cooking. It skips sounds it buffering slow I mean really slow where you can leave the computer and go do stuff come back it played a little bit then goes to buffering. I contact verizon they said do a speed test I did, they said my computer is not getting all 756 ks or something like that, my test says I get100.1 k bits 12.5 k bits. Any help would be appreciate. I have a compaq FS7600 operation micr soft windows xp me.
Thank you. If answering I dont know much about computers just to let you know.:rolleyes:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top