Slow Computer and Sound Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Heleo

Thread Starter
Joined
Jan 15, 2005
Messages
6
After my last computer died I bought a new one at Xmas time. This one's been driving me crazy and it's always seemed rather slow despite having a better spec than my last one. When it slowed down even more and started taking over five minutes to startup I ran some scans with Adaware and EasyCleaner and deleted a pile of things. I then read something about disabling stuff on startup and turned off a pile of processes. I've done a defrag and removed all the games from my hard drive to free up some space. I've defragged. My computer's still slow though and it's still taking a while to startup.

Somewhere in my trying to fix things I messed something up with my sound. The sound is now very slow and slurred. The noise windows makes when it starts up is extremely garbled and drawn out as it is when I try and listen to music. Weirdly the same sound when I'm shutting down isn't. I've uninstalled and reinstalled my soundcard drivers and that hasn't helped. I've tried using different speakers and again no help.

Not sure if this is relevant but there's a hijackthis log

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 20:11:23, on 07/07/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\eHome\ehRecvr.exe
C:\WINDOWS\eHome\ehSched.exe
C:\WINDOWS\system32\PSIService.exe
C:\Program Files\Sonic\DigitalMedia LE v7\MyDVD LE\USBDeviceService.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\Uniblue\SpeedUpMyPC 3\SpeedUpMyPC.exe
C:\Program Files\DAP\DAP.EXE
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.tiscali.co.uk/broadband
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll (file missing)
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll (file missing)
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon
O4 - HKLM\..\Run: [DownloadAccelerator] "C:\Program Files\DAP\DAP.EXE" /STARTUP
O4 - HKLM\..\Run: [ISUSPM Startup] c:\progra~1\common~1\instal~1\update~1\isuspm.exe -startup
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKLM\..\Run: [Vade Retro Outlook Express] "C:\PROGRA~1\GOTOSO~1\VADERE~1\Vaderetro_oe.exe"
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: &Clean Traces - C:\Program Files\DAP\Privacy Package\dapcleanerie.htm
O8 - Extra context menu item: &Download with &DAP - C:\Program Files\DAP\dapextie.htm
O8 - Extra context menu item: Download &all with DAP - C:\Program Files\DAP\dapextie2.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
O16 - DPF: {58172624-85DD-4482-9E64-02ADCA637E96} - http://www.kungfuchess.com/activex/web665.cab
O16 - DPF: {6A060448-60F9-11D5-A6CD-0002B31F7455} (ExentInf Class) - http://metaboli.co.uk/components/Metaboli.ocx
O16 - DPF: {D1548A26-B8F6-4E86-AE74-E7062CCC2E2A} (igLoader Content on Demand) - http://www.pjio.com/download/pjio_gamelauncher.CAB
O17 - HKLM\System\CCS\Services\Tcpip\..\{C161571B-2AD3-40C1-9A0D-EF7A5D0647FD}: NameServer = 212.139.132.42 212.139.132.41
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: ProtexisLicensing - Unknown owner - C:\WINDOWS\system32\PSIService.exe
O23 - Service: USBDeviceService - Unknown owner - C:\Program Files\Sonic\DigitalMedia LE v7\MyDVD LE\USBDeviceService.exe

--
End of file - 4305 bytes
 

tony007

Banned
Joined
Jun 17, 2005
Messages
1,343
Did you go to the command prompt and type in msconfig when you turned off loads of processes. You did'ent turn off anything in the services tab did you? Turning things off in the startup tab is not to bad as most the necessary startup processes reinstall themselves. Have you been to control panel internet options and deleted temporary files,cookis and history? If anything is turned off in the services tab I would recheck the box. You dont say how much RAM you have if its not a lot some more would speed the pc up. If the sound worked ok before try a system restore back to when it worked.
 

tony007

Banned
Joined
Jun 17, 2005
Messages
1,343
Open my computer right click on the c:\ drive click on properties how much free space have you on the drive, if its not a lot more needs to be made to speed up your pc.
 
Joined
Dec 3, 2006
Messages
327
Usually I have found that slow boot times combined with a garbled startup sound it is because your har drive is stuck in PIO transfer mode. To check this go to "Start">>"Run" type in devmgmt.msc look for IDE ATA/ATAPI Controllers double click then double click on "Primary IDE Adapter" go to the advanced tab and look at the "Current Transfer Mode" if it says PIO then that is your problem. To fix it go to the "Driver" tab and hit uninstall, then reboot and Windows will reinstall it with the proper settings.
 
Joined
May 27, 2007
Messages
3,235
Two things-

First, you should wait for a malware expert to examine your log for troubles...

Second-You have no Antivirus program running--not good. While you wait for a malware expert, you can go here... to run a Trend Micro online scan. The experts will probably want the results of that scan.

Please be patient...
 

Heleo

Thread Starter
Joined
Jan 15, 2005
Messages
6
Thank you everyone.

I did what CMW2010 suggested and it seems to have fixed my problems. The sound at least is all better and my computer's booting a lot faster than it was.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top