slow connection to internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

antmagic

Thread Starter
Joined
Jan 24, 2003
Messages
3
When searching the internet it takes quite a while to connect and I sometimes get disconnected and have to dial up again. I am new to all this and am not sure if its me or if I have a problem.
I would appreciate your opinions and advice thankyou.
 
Joined
Mar 22, 2002
Messages
119
Hi, antmagic, and Welcome !

To assist with helping you, could you post a bit more information..

If possible, could you let us know the details of your computer (e.g. the manufacturer and model if it's pre-made, or if it's custom-built, what modem, processor, memory, etc). Also, which version of Windows are you using. Finally, which ISP are you trying to use? e.g. AOL, Freeserve, BTOpenworld...

As a general guide, if you are able to connect, it would suggest the hardware aspect is atleast working, so it maybe the software (modem drivers need updating?) or the physical phone connection. How long is the modem cable itself? In certain situations, if the cable is over 3metres you may get signal degradation.. if so, try connecting directly to the phone socket, rather than using an extension cable. Also, if you have more than one telephone, fax/answerphone,Sky Interactive... these may sometimes cause problems.

Regards,
Joyous Monkey
 

antmagic

Thread Starter
Joined
Jan 24, 2003
Messages
3
Joyous Monkey...My system is a fujitsu siemens scenic is pre-made I got it new and is only a yr old the modem was fitted 3wks ago, im using bt openworld and running win 98..hope this is enough info..thanks for the reply:)
 

antmagic

Thread Starter
Joined
Jan 24, 2003
Messages
3
I have managed to find some more info that I hope will help...
127.omb ram what ever that means? and my modem is an intel(r)536ep v.92 unfortunately Im not sure how to find out about my processor :confused: antmagic.
 
Joined
Sep 6, 2002
Messages
36
I had a problem similar to yours. I live out in the country and the phone lines are bad. I called my ISP and they gave me a specific setting to type in for my modem. I now have a reliable connection but only as fast as 28.8.

I would recommend calling your ISP.

Hope this helps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top