Slow dsl or slow computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

marianne

Thread Starter
Joined
May 22, 2000
Messages
448
My son's computer is a compaq amd sempron 3200+ (which I believe is comperable to 2.2 gig) with 256 MB memory. I installed a 2wire adaptor for wireless connection to dsl which works fine but slow.

My computer has the home portal and tested at a speed of 2.526 mbps for download and 439. kbps for upload. My son's tested at a range from 41. kbps to 977. kbps and 126. kbps - 55.6 kbps for upload. My question is does the speed of his computer have much to do with this? Or is it the dsl connection.

Thanks,
Marianne
 
Joined
Jul 8, 2005
Messages
896
not really,

if you feel that he has spyware or anything try this, also, how far is his computer away

tell him to download a copy of hijackthis
http://www.majorgeeks.com/download3155.html

unzip it to a new folder


before you run it


download this
http://www.lavasoftusa.com/software/adaware/ adaware

and also download this
http://www.safer-networking.org/en/download/index.html spybot


there both really good scanners

use both, do a full system scan on his pc

after that, scan with hijackthis (don't fix anything yet)

post the log file on the forums

(also, make sure he is not using a proxy server. go into your internet settings and make sure he has the same settings)
 

marianne

Thread Starter
Joined
May 22, 2000
Messages
448
The problem has been solved. My son moved the wireless adaptor to another location near his computer and it works fast and well now! We think the problem was the adaptor couldn't pick up the signal well because it was sitting just next to a raised metal part on his desk which may have been interfering with the signal.

Thanks,
Marianne
 
Joined
Jul 19, 2005
Messages
11,670
marianne said:
I installed a 2wire adaptor for wireless connection to dsl which works fine but slow.
Exactly what did you install? Is he also running XP Home? :)
 

marianne

Thread Starter
Joined
May 22, 2000
Messages
448
Yes he has Windows xp home edition and I installed a 2wire wireless adaptor which sits on the desk (they sent me the wrong one but it works fine, just an extra cable hanging around and I didn't want to pay anther shipping charge).
marianne
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top