Slow internet but room mate has fast internet.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AteBitSmarty

Thread Starter
Joined
Feb 11, 2013
Messages
1
Okay, So i will try to be as descriptive as possible. I currently have GoWifi to access my internet (my room mate has it to)But for the past 4 days my computer has been running horribly slow. I can't use a enthernet cable becuase "Gowifi" is only wireless. I use google chrome most of the time, but the internet is slow on chrome and explorer. I have tried the "ipconfig /release then ipconfig /renew" method. I have also tried to Reset WINSOCK, Reset IPv4, Reset IPv6, and then restarted my computer but still did not do the trick. I have tried various things from forums on other sites and this site but it still is not doing the trick. Is there Anything you guys could tell me that could fix my problem? And i do have a windows 7 computer.
 
Joined
Dec 28, 2004
Messages
8,256
A B S:
Hello & Welcome to Tech Guy Forum.

Was the computer working properly before this issue began? If not, when did the computer last work properly/?

What changed 4 to 5 days ago? A hardware or software install or removal? An update to W7 or a driver? An update to a program?

Please run this forum's system info utility & paste the results into a reply of this here thread.
http://library.techguy.org/wiki/TSG_Valuable_links

Please provide your router brand, model & model #.

Slow? Which browser are you using?
If IE9, start > programs > accessories > system tools > IE9 no addons

Are these torrent sites? ISPs have recently been slowing torrent traffic.

Go to www.dslreports.com/speedtest & check your upload & download times. Please post it.

I have tried various things from forums on other sites and this site but it still is not doing the trick
A more detailed list would be very helpful so we don't waste your time suggesting something you have already tried.

Have you tried to connect / surf at a different location?

RF123
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top