1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Slow Internet Connection, but it says i'm connected and speed is fine.

Discussion in 'General Security' started by mgjunkie, Nov 30, 2010.

Thread Status:
Not open for further replies.
  1. mgjunkie

    mgjunkie Thread Starter

    Joined:
    Oct 31, 2009
    Messages:
    12
    I'm not sure what is going on. I have an HP notebook model G61... 3 GB RAM 250 HD. AMD Duo-Core Processor. (basic laptop)

    It has never acted up really before and my ISP says my connection is fine. I've ran AVG and Malewarebyte to see what is going on but nothing has been found.

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Ashley Barnaby>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : AshleyBarnaby
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : phub.net.cable.rogers.com

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : phub.net.cable.rogers.com
    Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
    Physical Address. . . . . . . . . : 0C-EE-E6-C7-4E-CF
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5004:4b47:6adc:bbeb%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.170(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : November-30-10 10:59:57 PM
    Lease Expires . . . . . . . . . . : December-07-10 10:59:57 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 319614694
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-6F-2B-A2-00-26-9E-71-F8-D7

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 00-26-9E-71-F8-D7
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.phub.net.cable.rogers.com:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : phub.net.cable.rogers.com
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{BE51F27B-2439-40CE-8AF8-1B33D952E79E}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:8a0:187a:52dd:1fa0(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::8a0:187a:52dd:1fa0%14(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Users\Ashley Barnaby>


    Any suggestions what else i should try to see why My internet connection is running slow?
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Open Internet Explorer. Click Tools > Internet Options > Connections > Lan settings > Proxy server > Advanced > delete proxy server settings > click OK > uncheck all boxes > click OK.

    In Firefox, click Tools > Options... > General > Advanced > Network > Settings > delete proxy settings > select No proxy > click OK.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/965776

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice