1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Slow internet/not working (laptop)

Discussion in 'Networking' started by jimbob131190, Feb 13, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. jimbob131190

    jimbob131190 Thread Starter

    Joined:
    Feb 13, 2013
    Messages:
    4
    Ok I've just reformatted my laptop as I had a problem where I cannot load pages or they took forever to load only just to fail. I'm currently writing this on my phone as honestly my laptop is bugging me to a point to where I break it. I did a speed test for the internet speed and its max speed is .34mbps which is wrong. .Help
     
  2. charan5b3

    charan5b3

    Joined:
    Feb 12, 2013
    Messages:
    19
    provide some details of operating system , type of nic i mean wheather is support gigabyte ethernet or fast ethernet , ip configuration details , is there router or not , i am expecting it is a duplex issue , you are connecting through lan or wifi .

    by default duplex will be auto negation ,to change
    right click on my computer >> click manage >> on left pane select device manager>>right click the NIC > Properties >select advance tab>> find Link Speed and duplex on left pane >> change it to 100mbps full duplex >> if doesnt work 100mbps half duplex >>if still doesnt work provide info
     
  3. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,459
    First Name:
    Frank
    What's the brand name and model name and complete model number of that laptop?

    What version of Windows is installed?

    ----------------------------------------------------------
     
  4. jimbob131190

    jimbob131190 Thread Starter

    Joined:
    Feb 13, 2013
    Messages:
    4
    It's a Sony Vaio Model is VPCEE3E0E and I'm running Windows 7. The internet seems fine when plugged in via an ethernet cable but when I'm running wireless the websites just seem to take forever to load and in most cases fail to even load.
     
  5. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,459
    First Name:
    Frank
    From what I can determine, that model laptop has an Atheros AR9285 802.11b/g/n Wireless LAN adapter.

    The most current driver for it for Windows 7 is 10.0.0.221

    --------------------------------------------------------

    Your browser(s) may have too many plug-ins/add-ons enabled which are increasing webpage loading time.

    ---------------------------------------------------------
     
  6. jimbob131190

    jimbob131190 Thread Starter

    Joined:
    Feb 13, 2013
    Messages:
    4
    Already had latest driver update. And the only add on iIve got is Avast web app on.

    Do you think it could be the router itself? It is an old crappy one.

    Just last night the internet seems to work fine for 10 minutes via wireless then went back to slow loading which also makes me think it could be the amount of devices connected to the router? As my mum couldn't access the internet with her phone but then I reset the router, she could access it and both my laptop + phone couldn't connect at all via wifi
     
  7. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,459
    First Name:
    Frank
    I'm not a networking or router expert, so someone who is will need to assist you.

    A description of the router and the name of your Internet Service Provider(ISP) would be helpful.

    Has this issue been discussed with your ISP tech support?

    ----------------------------------------------------------
     
  8. jimbob131190

    jimbob131190 Thread Starter

    Joined:
    Feb 13, 2013
    Messages:
    4
    Sorry, My ISP is Sky, and the router seems to be the standard one you get from sky which appears to be "Sky Netgear V2 DG934G" The Sky help are completely useless stating that the exchange is effected when it states it's not on the website and the other time they said it's the phone line but that was replaced as well.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Slow internet working
  1. xTimmy412x
    Replies:
    10
    Views:
    460
  2. dawod
    Replies:
    6
    Views:
    378
  3. LUIS39
    Replies:
    4
    Views:
    389
  4. Nutech12
    Replies:
    5
    Views:
    683
  5. Nutech12
    Replies:
    4
    Views:
    389
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089394

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice