Slow Internet Speed on one PC

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kseck

Thread Starter
Joined
Nov 3, 2018
Messages
1
I am running windows 10. When I boot normally with ethernet cable plugged in, internet speed is 4mbps. When I boot in safe mode, internet is 400mbps. Something is slowing down the speed. All other devices on my network are fine. Help, I cant game!
 
Joined
Mar 30, 2014
Messages
4,446
Open Task Manager by right-clicking on the Taskbar > More Details > Startup tab, and then switch the "Enabled" to "Disabled" on all the Startup programs.

Reboot and test.

If everything is okay, start re-Enabling a two or three of the Startup programs at a time until you zeroed in on the program(s) causing the problem.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
39,976
Maybe a bad network driver. See if you can update that also.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top