Slow motion Windows 2000 !

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DeadSpud

Thread Starter
Joined
Apr 11, 2008
Messages
1
Hi Everyone!

Over the last week I have noticed my Win 2000 PC getting slower and slower.

I am not a heavy downloader, and have over 7GB left on my 40 GB HD. Two days ago I installed some auto updates from Microsoft, and I noticed a system 'hang' when trying to shut down my PC afterwards. It took 17 mins for it to close. :confused:

The next morning the boot up/start up on my PC took an eternity....it now takes over 6 mins to boot to my desktop, and when there, everything has slowed to a snails pace. I contacted Microsoft, explained the problem and that I was on Sp4, and they sent me a Hotfix for article ID 884039 on their site about W2K slowing up. This did very little to help.

I have defragged, reg cleaned, and run Service Controller Xp 2.2...and tried to limit any resourse issues, but still the thing runs close to dead. Dont understand it!? If anyone could shed any light I would be most grateful, and I have a HiJackThis log if anyone would kindly be willing to look at it for me?

Thank you for time and consideration in this way! :)

Nathan
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top