Slow Outlook printing for plain text emails

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lpeabbles

Thread Starter
Joined
Mar 17, 2011
Messages
3
Windows XP
Outlook 2003 (POP3, no exchange server)

I have a user on our network who is experiencing a really long lag time for printing plain text emails, but not for HTML emails. All other applications (Word, IE, etc) are also printing fine. The lag time can be up to several minutes, and he's found that when he does a ctrl alt delete it will prompt the printing window to come up (with the task manager), and then he can print. It's not a debilitating problem, but it's really annoying. I've already tried deleting and recreating the outlprnt file, but to no avail.

Any suggestions? Thanks.
-Leah
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top