Slow Start Up and apparent graphic display problem

Do desktop icons display text boxes around their descriptions over a desktop theme?

  • No

    Votes: 0 0.0%
  • Sometimes yes, sometimes no.

    Votes: 0 0.0%

  • Total voters
    1
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Levy

Thread Starter
Joined
Feb 7, 2007
Messages
2
Please Help - Have you had this problem?

When windows loads, there is a delay after the welcome screen appears. This delay occurs after the window screen and before the desktop loads. When the desktop does load, the program icons have text boxes in the background color around the text. The text should appear (in white) with NO COLORED TEXT BOX BACKGROUND - i.e. transparent text over background windows theme or picture.

I have seen this problem on several computers. How can I fix this problem?

Lawrence
(514) 984-9626
 
Joined
Apr 23, 2004
Messages
2,960
Right-click on your background, then click properties. On the Desktop tab, click the Customize Desktop button (at the bottom), then click the Web tab.

Make sure nothing is checked on this page. Save settings if you made any changes.
 

Levy

Thread Starter
Joined
Feb 7, 2007
Messages
2
Thank you gurutech for your help,

I followed the directions you gave me ...

"Right-click on your background, then click properties. On the Desktop tab, click the Customize Desktop button (at the bottom), then click the Web tab.

Make sure nothing is checked on this page. Save settings if you made any changes.
__________________
If this helped you, please take the time to rate the value of this post: http://rate.affero.net/gurutech/
___________________________________"


Unfortunately, it did not help. I still have blue boxes around my white lettered icon descriptions, (located under each desktop icon) My background image is : Azul. When windows starts, i wait as the welcome screen appears for about 30 seconds before the desktop appears. When the desktop does appear, the program icons load with blue boxes (my default color in display settings) around the text areas situated below each program icons. These blues boxes (they could be any background color) should be transparent allowing the "azul" background to show through. I believe the slow load. blue screen load with icons ... then azul picture background load ... then blue boxes around icon text appear as the icon program images fill in.

I have seen this problem now on several computers. Can you help?

Lawrence :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top