New slow start-up, freezes with just 1 app running

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PacerFan1

Thread Starter
Joined
May 1, 2005
Messages
71
I’m typing this from phone because comp has become basically unusable overnight:

Extremely slow start-up, freezes with just 1 app running (chrome, 1-2 tabs). Ctrl, alt + del doesn’t work to bring up task manager.. only 1-2 times I’ve got it to open. 6-7 times I’ve had to hold power button to shut down and restart before giving up.

I had a seemingly minor issue a couple of months ago. Thread here: https://forums.techguy.org/threads/...edirect-to-red-warning-screen-90-dls.1211160/

Infosys from that thread:

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: AMD A6-5200 APU with Radeon(TM) HD Graphics, AMD64 Family 22 Model 0 Stepping 1
Processor Count: 4
RAM: 3537 Mb
Graphics Card: AMD Radeon HD 8400 / R3 Series, 512 Mb
Hard Drives: C: 444 GB (381 GB Free); D: 19 GB (2 GB Free);
Motherboard: HP, 8137
Antivirus: Windows Defender, Enabled and Updated



Thanks for reading. I appreciate the help
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top