1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Slow Startup

Discussion in 'Windows XP' started by WolfHunter, Jan 12, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. WolfHunter

    WolfHunter Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    3
    Hi, I have a problem with Windows XP Home Edition! The problem is the slow startup. I get the logon screen like normal but when I actually log on it take forever to open some programs. But the worst is connecting to the internet. It take quite a while from the time I click on "My Connection" (ADSL) to the time the windows pops up to let me log on to my ISP.

    The funny thing is that I built this computer and had to wipe the hard drive because of some bad desicions made with the registry. Before this it was awesome it was only a matter od mabye 2 seconds after widows logon and I was connected to my ISP. It was fast. I also built 2 identicle computers and they have always had the problem I am haveing now. It must be something in the config. that i am missing. I don't know.

    I'm Baffled! Someone please help!

    Wolf.:confused:
     
  2. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    welcome to T.S.G. wolfhunter.

    lets take a look at whats running at startup.
    go here http://www.lurkhere.com/~nicefiles/ and download "startuplist".
    copy/paste the result in you next post here.
    someone will take a look
     
  3. skip113

    skip113

    Joined:
    Jan 25, 2002
    Messages:
    64
    I am also having a problem with slow start up, it wil be intresting to see the results.
    I will load that program and see what i get.
    Cheers.
     
  4. WolfHunter

    WolfHunter Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    3
    Here is my startup list. But iI think it has something to do with my ethernet card or networking because if unplug my ethernet cable from my computer things load up way quicker.

    StartupList report, 1/12/2003, 1:36:09 PM
    StartupList version: 1.50
    Started from : C:\Documents and Settings\Patrick\Local Settings\Temp\StartupList.EXE
    Detected: Windows XP SP1 (WinNT 5.01.2600)
    Detected: Internet Explorer v6.00 SP1 (6.00.2800.1106)
    * Using default options
    ==================================================

    Running processes:

    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\Mixer.exe
    C:\WINDOWS\system32\hplampc.exe
    C:\WINDOWS\TBPanel.exe
    C:\PROGRA~1\INCRED~1\bin\IncMail.exe
    C:\Program Files\Microsoft Hardware\Keyboard\type32.exe
    C:\Program Files\WildTangent\Apps\GameChannel.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\WINDOWS\wt\updater\wcmdmgr.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\PROGRA~1\WINZIP\winzip32.exe
    C:\Documents and Settings\Patrick\Local Settings\Temp\StartupList.exe

    --------------------------------------------------

    Listing of startup folders:

    Shell folders Common Startup:
    [C:\Documents and Settings\All Users\Start Menu\Programs\Startup]
    Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

    --------------------------------------------------

    Checking Windows NT UserInit:

    [HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
    UserInit = C:\WINDOWS\system32\userinit.exe,

    --------------------------------------------------

    Autorun entries from Registry:
    HKLM\Software\Microsoft\Windows\CurrentVersion\Run

    NvCplDaemon = RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    nwiz = nwiz.exe /install
    C-Media Mixer = Mixer.exe /startup
    hplampc = C:\WINDOWS\system32\hplampc.exe
    Gainward = C:\WINDOWS\TBPanel.exe /A
    IncrediMail = C:\PROGRA~1\INCRED~1\bin\IncMail.exe /c
    IntelliType = "C:\Program Files\Microsoft Hardware\Keyboard\type32.exe"
    wcmdmgr = C:\WINDOWS\wt\updater\wcmdmgrl.exe -launch
    WT GameChannel = C:\Program Files\WildTangent\Apps\GameChannel.exe

    --------------------------------------------------

    Autorun entries from Registry:
    HKCU\Software\Microsoft\Windows\CurrentVersion\Run

    MSMSGS = "C:\Program Files\Messenger\msmsgs.exe" /background
    ctfmon.exe = C:\WINDOWS\System32\ctfmon.exe

    --------------------------------------------------

    Enumerating Active Setup stub paths:
    HKLM\Software\Microsoft\Active Setup\Installed Components
    (* = disabled by HKCU twin)

    [>{22d6f312-b0f6-11d0-94ab-0080c74c7e95}]
    StubPath = C:\WINDOWS\inf\unregmp2.exe /ShowWMP

    [>{26923b43-4d38-484f-9b9e-de460746276c}] *
    StubPath = %systemroot%\system32\shmgrate.exe OCInstallUserConfigIE

    [>{881dd1c5-3dcf-431b-b061-f3f88e8be88a}] *
    StubPath = %systemroot%\system32\shmgrate.exe OCInstallUserConfigOE

    [{2C7339CF-2B09-4501-B3F3-F3508C9228ED}] *
    StubPath = %SystemRoot%\system32\regsvr32.exe /s /n /i:/UserInstall %SystemRoot%\system32\themeui.dll

    [{306D6C21-C1B6-4629-986C-E59E1875B8AF}]
    StubPath = "C:\WINDOWS\System32\rundll32.exe" "C:\Program Files\Messenger\msgsc.dll",ShowIconsUser

    [{44BBA840-CC51-11CF-AAFA-00AA00B6015C}] *
    StubPath = "%ProgramFiles%\Outlook Express\setup50.exe" /APP:OE /CALLER:WINNT /user /install

    [{7790769C-0471-11d2-AF11-00C04FA35D02}] *
    StubPath = "%ProgramFiles%\Outlook Express\setup50.exe" /APP:WAB /CALLER:WINNT /user /install

    [{89820200-ECBD-11cf-8B85-00AA005B4340}] *
    StubPath = regsvr32.exe /s /n /i:U shell32.dll

    [{89820200-ECBD-11cf-8B85-00AA005B4383}] *
    StubPath = %SystemRoot%\system32\ie4uinit.exe

    --------------------------------------------------

    Load/Run keys from C:\WINDOWS\WIN.INI:

    load=
    run=

    Load/Run keys from Registry:

    HKLM\..\Windows NT\CurrentVersion\WinLogon: load=
    HKLM\..\Windows NT\CurrentVersion\WinLogon: run=
    HKLM\..\Windows\CurrentVersion\WinLogon: load=
    HKLM\..\Windows\CurrentVersion\WinLogon: run=
    HKCU\..\Windows NT\CurrentVersion\WinLogon: load=
    HKCU\..\Windows NT\CurrentVersion\WinLogon: run=
    HKCU\..\Windows\CurrentVersion\WinLogon: load=
    HKCU\..\Windows\CurrentVersion\WinLogon: run=
    HKCU\..\Windows NT\CurrentVersion\Windows: load=
    HKCU\..\Windows NT\CurrentVersion\Windows: run=
    HKLM\..\Windows NT\CurrentVersion\Windows: load=
    HKLM\..\Windows NT\CurrentVersion\Windows: run=
    HKLM\..\Windows NT\CurrentVersion\Windows: AppInit_DLLs=

    --------------------------------------------------

    Shell & screensaver key from C:\WINDOWS\SYSTEM.INI:

    *INI section not found*
    *INI section not found*
    *INI section not found*

    Shell & screensaver key from Registry:

    Shell=Explorer.exe
    *Registry value not found*
    *Registry value not found*

    Policies Shell key:

    HKCU\..\Policies: *Registry key not found*
    HKLM\..\Policies: *Registry value not found*

    --------------------------------------------------

    Checking for EXPLORER.EXE instances:

    C:\WINDOWS\Explorer.exe: PRESENT!

    C:\Explorer.exe: not present
    C:\WINDOWS\Explorer\Explorer.exe: not present
    C:\WINDOWS\System\Explorer.exe: not present
    C:\WINDOWS\System32\Explorer.exe: not present
    C:\WINDOWS\Command\Explorer.exe: not present

    --------------------------------------------------

    Checking for superhidden extensions:

    .lnk: HIDDEN! (arrow overlay: yes)
    .pif: HIDDEN! (arrow overlay: yes)
    .exe: not hidden
    .com: not hidden
    .bat: not hidden
    .hta: not hidden
    .scr: not hidden
    .shs: HIDDEN!
    .shb: HIDDEN!
    .vbs: not hidden
    .vbe: not hidden
    .wsh: not hidden
    .scf: HIDDEN! (arrow overlay: NO!)
    .url: HIDDEN! (arrow overlay: yes)
    .js: not hidden
    .jse: not hidden

    --------------------------------------------------

    Enumerating Download Program Files:

    [Microsoft.WinRep]
    InProcServer32 = C:\WINDOWS\System32\Winrep.dll
    CODEBASE = https://webresponse.one.microsoft.com/oas/ActiveX/winrep.cab

    [Update Class]
    InProcServer32 = C:\WINDOWS\System32\iuctl.dll
    CODEBASE = http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?37628.8973148148

    [Shockwave Flash Object]
    InProcServer32 = C:\WINDOWS\system32\Flash.ocx
    CODEBASE = http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

    --------------------------------------------------
    End of report, 7,182 bytes
    Report generated in 0.080 seconds

    Command line options:
    /verbose - to add additional info on each section
    /complete - to include empty sections and unsuspicious data
    /force9x - to include Win9x-only startups even if running on WinNT
    /forcent - to include WinNT-only startups even if running on Win9x
    /forceall - to include all Win9x and WinNT startups, regardless of platform
    /history - to list version history only
     
  5. Linkmaster

    Linkmaster

    Joined:
    Aug 11, 2001
    Messages:
    2,872
    Hi wolfhunter,
    Part of the reason it loads faster when you disconnect is these two:
    wcmdmgr = C:\WINDOWS\wt\updater\wcmdmgrl.exe -launch
    WT GameChannel = :\ProgramFiles\WildTangent\Apps\GameChannel.exe
    Wild Tangent doesnt need to be in startup at all.
    You can go to start, run type msconfig then ok
    Click startup at top.
    Uncheck any wildtangent entries. look !here
    Also I would uncheck:

    nwiz = nwiz.exe /install : associated with nvidia video card
    C-Media Mixer = Mixer.exe /startup : associated with on board audio
    microsoft office
    MSMSGS = "C:\Program Files\Messenger\msmsgs.exe" /background
    ctfmon.exe = C:\WINDOWS\System32\ctfmon.exe : to keep this out of startup disable the Text and speech applets in control panel.
    You can also go

    here for any others
     
  6. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    looks ok patrick.........can you try your card in another slot?
    other than that networking is not my bag.......so maybe someone else will add something.
     
  7. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    and .....hey presto......tw is on the ball:D
     
  8. Linkmaster

    Linkmaster

    Joined:
    Aug 11, 2001
    Messages:
    2,872
    Thanks $teve,
    Didnt mean to step on your toes here!!
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112858

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice