Slow typing in Internet Explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Goffee

Thread Starter
Joined
Jan 3, 2005
Messages
2
After a period of time browsing with IE, any URL we type into the Internet Explorer address bar starts to appear very slowly with maybe a second between each letter we type appearing. You have to close the browser down and restart to resume normal service.

There appear to be no settings to change that can affect it. We're using Service Pack 2 although the problem happened in SP1 as well. Please don't ask us to change browser as its an office policy to use IE. :)

Thanks for any assistance
 
Joined
Dec 31, 2003
Messages
158
advanced? huh... ummm, you should check that computer for spyware and or viruses... download the links below and update them, and run them(adaware, and spybot... dont download Hijackthis yet). right click on any infected files and than 'fix selected'

if the problem persists, please reply on this thread
 

Goffee

Thread Starter
Joined
Jan 3, 2005
Messages
2
Machine has been spybotted, adawared to inifinity and has anti-v and firewall protection, no sign of anything nasty anywhere.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top