1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Slow Wireless Internet in Vista

Discussion in 'Networking' started by stephen_lacman, Nov 17, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. stephen_lacman

    stephen_lacman Thread Starter

    Joined:
    Nov 9, 2011
    Messages:
    22
    Hey all,

    I subscribe to Comcast internet service, at 10 mb/s. When connected wirelessly on my HP laptop, my internet is painfully slow, around 490 kb/s. However on my other laptop (a Sony VAIO) the internet speeds (wireless as well) are fine. Also, when I connect the HP by ethernet, the internet motors along at full speed. My specs are below, thanks in advance!


    OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 64 bit
    Processor: Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz, Intel64 Family 6 Model 23 Stepping 10
    Processor Count: 2
    RAM: 3998 Mb
    Graphics Card: Windows Live Display Driver, 1 Mb
    Hard Drives: C: Total - 291681 MB, Free - 121606 MB; D: Total - 13558 MB, Free - 2103 MB;
    Motherboard: Compal, 30F7
    Antivirus: Trend Micro Titanium Maximum Security, Updated: Yes, On-Demand Scanner: Enabled
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,842
    First Name:
    Terry
    Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector and show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  3. stephen_lacman

    stephen_lacman Thread Starter

    Joined:
    Nov 9, 2011
    Messages:
    22
    in the xirrus screenshot, my network is tiny39

    C:\Users\Steve>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Steve-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : hsd1.ma.comcast.net.

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
    Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
    Physical Address. . . . . . . . . : 00-22-FA-46-24-60
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::54fa:80d4:baa6:c138%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.103(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, November 18, 2011 4:34:51 PM
    Lease Expires . . . . . . . . . . : Saturday, November 19, 2011 6:13:21 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 234889978
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-5E-89-5A-00-22-FA-46-24-60

    DNS Servers . . . . . . . . . . . : 68.87.71.230
    68.87.73.246
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
    Description . . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast Ethern
    et NIC (NDIS 6.0)
    Physical Address. . . . . . . . . : 00-23-5A-3A-2B-BE
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::dce1:9731:cc49:aa77%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.109(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, November 18, 2011 6:06:24 PM
    Lease Expires . . . . . . . . . . : Saturday, November 19, 2011 6:15:37 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 167781210
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-5E-89-5A-00-22-FA-46-24-60

    DNS Servers . . . . . . . . . . . : 68.87.71.230
    68.87.73.246
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.hsd1.ma.comcast.net.
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 12:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:886:239e:3f57:fe98(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::886:239e:3f57:fe98%12(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
    Description . . . . . . . . . . . : isatap.hsd1.ma.comcast.net.
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     

    Attached Files:

  4. rainforest123

    rainforest123

    Joined:
    Dec 28, 2004
    Messages:
    8,256
    Which wi fi adapter is in your computer?

    Who installed the drivers? Did that person follow the manufacturer's instructions?

    Have you considered updating the drivers?

    Which wi fi encryption do you use?

    AS A TEST have you checked your speed with no encryption?


    How did you determine your speed of 490?

    Consider using a service, such as www.dslreports.com/speedtest

    RF123

    Edit: never mind the encryption type. I see the answer on your thumbnail.
    AS A TEST[/B] have you checked your speed with no encryption?
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,842
    First Name:
    Terry
    Make sure you have the latest wireless driver from your laptop manufacturer's web site.

    I second the idea to try w/o encryption. If that is OK then try WPA-PSK.
     
  6. stephen_lacman

    stephen_lacman Thread Starter

    Joined:
    Nov 9, 2011
    Messages:
    22
    my wireless card is an Intel WiFi Link 5100 AGN wireless card. Already tried updating all drivers. I determined that speed based on a speedtest.net speedtest report. Removing the encryption did not affect the speeds.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027316

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice