Slow XP Pro since SP2

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tadraw

Thread Starter
Account Closed
Joined
Dec 16, 2006
Messages
12
Dell Dimension 8200 w/ 2 HD's. Was amazing out of box in boot time and speed. Since Downloading SP2 it's gotten progressively slower to boot and operate with each W Update. (seems like).

I'm convinced formatting HD and installing new XP with SP2 included is the answer. Experiencing similar problem at work with newer Dell that came w/o SP2.

Ordered a CD "PC Professor" which has all sorts of format programs on it, but it is a little too complex for me. Is there something that tells me what to do after preparatory backup in simple 1,2,3 order to format HD and install the new WXP Pro w/SP2 that I bought.

Tom Drawert
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top