Sluggish computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

anais4uk

Thread Starter
Joined
Jan 13, 2003
Messages
142
My computer has been running very slow for a while and I have searched for answers but come up with nothing as yet. I have a pentium 3 processor, running windows XP with 64 MB, 7.87 GB with 1.26 GB free. When I first boot up the computer it is extremely slow in starting up, also I have the same problem when I try to start any programs that I have on my sytem. The only thing that works ok is the internet, I dont have any problems with speed there, but the only other thing is when I try to close my browser it fades down from top to bottom and takes ages to close. It is very frustrating as I also have a pentium 2 running windows 98 SE and this machine is 10 times faster. Could it be Windows XP that is slowing it down?

Any help greatly appreciated.

Anais
 

dvk01

Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
First Name
Derek
XP needs a minimum of 128 ram to run properly and it's slow with that, a realistic view is that XP will run only smoothly on 256 ram or more.

Trying to run XP with only 64 ram is like trying to wade through treacle.

Increase your ram and all your problems will be solved.

What is happening is that instead of using fast ram, XP is being forced to use the HD as a paging file constantly and writing constantly so slowing everything down
 

anais4uk

Thread Starter
Joined
Jan 13, 2003
Messages
142
Thank you for your fast response, can you tell me how to increase my ram please as I aint got a clue what to do.
 

anais4uk

Thread Starter
Joined
Jan 13, 2003
Messages
142
LOL I realised what you meant when I reread your reply DUH Im as slow as the comp.... Thanx once again for the advice :p

Anais
 
Joined
Apr 26, 2002
Messages
288
Something else that might help...........if you haven't already, is to turn off all the fancy bits in XP and have it display like win98.
Control panel/system/advanced/settings. Then chose 'custom' and untick the lot...............:) Then click 'apply' and 'ok' and close.
That should help some....:D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top