1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

small box w/red square, green circle, and blue triangle

Discussion in 'Web & Email' started by woodman123, Feb 9, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. woodman123

    woodman123 Thread Starter

    Joined:
    Feb 9, 2004
    Messages:
    6
    I am having trouble viewing some web pages. I get a small box w/red square, green circle, and blue triangle in the top left corner where a picture or other objects should be. I have read the other posts and tried the suggestions to no avail. An example would be vfc.com. All I see is the VF Corp logo and the pesky little box. Any suggestions?

    Thanks
     
  2. ipatriot

    ipatriot

    Joined:
    Feb 26, 2003
    Messages:
    333
    Ahh i did know it happened to me but cant think off the answer ...but if it comes to me ill let u know as soon as poss.
     
  3. woodman123

    woodman123 Thread Starter

    Joined:
    Feb 9, 2004
    Messages:
    6
    Thanks!!!
     
  4. ipatriot

    ipatriot

    Joined:
    Feb 26, 2003
    Messages:
    333
    i know this might sound stupid but hav u tryed right clicking on the picture then>>> show picture..
     
  5. It Wasn't me

    It Wasn't me

    Joined:
    Nov 11, 2003
    Messages:
    487
    Hi woodman123

    I am posting a pic so maybe someone will be able to help you.[​IMG]
     

    Attached Files:

  6. ipatriot

    ipatriot

    Joined:
    Feb 26, 2003
    Messages:
    333
    Also to give people a better idea what operating system are u runing and what version of internet exploer do u hav???

    Have u tryed lowering the intrenet settings???

    (just throwing out idea's!)
     
  7. woodman123

    woodman123 Thread Starter

    Joined:
    Feb 9, 2004
    Messages:
    6
    Thanks "It Wasn't me", that's it.

    ipatriot, I don't have the option to "show picture" when I right click on it.

    I have Win 98 with IE 6.0

    thanks
     
  8. woodman123

    woodman123 Thread Starter

    Joined:
    Feb 9, 2004
    Messages:
    6
    I have looked at my internet settings adjusting only those that were recommended in previous posts. Something recently must have changed. I don't recall seeing this that often except for the last couple of weeks. Other than software updates I haven't installed anything.
     
  9. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,189
    Are you running any AV software or anything that may be blocking Flash animation or other multi media apps?
     
  10. woodman123

    woodman123 Thread Starter

    Joined:
    Feb 9, 2004
    Messages:
    6
    Sorry it has taken so long for the reply.

    Not that I know of. I did however download Flash and that hasn't helped.
     
  11. angelique01

    angelique01

    Joined:
    Nov 7, 2003
    Messages:
    758
  12. woodman123

    woodman123 Thread Starter

    Joined:
    Feb 9, 2004
    Messages:
    6
    OK. I now have Shockwave which does work. The Flash however is not according to the Macromedia web site test. I have no idea why. I have removed it and downloaded it again to no avail. Any ideas? Could this be my problem?
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/202209