1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Small Business Server 2003 setup woes

Discussion in 'Windows XP' started by Johnny5, Jun 22, 2004.

Thread Status:
Not open for further replies.
  1. Johnny5

    Johnny5 Thread Starter

    Joined:
    Nov 20, 1999
    Messages:
    65
    I recently received a 64bit server preinstalled with Microsoft Small Business Server Standard 2003. I completed the setup, creating a domain and so on, and during the final reboot after setup the power went out. I was able to restart it but it was behaving strangely as I was adding users and computers and finishing the rest of the to-do list and then I went home and returned the next day and researched the Event Viewer and behold, several services were erroring out after that restart when the power failed. IIS and Exchange were the key ones. I re-ran setup from the CDs, reinstalling all server components, and still, I get the error "#50070: Unable to connect to the database STS_Config on <server>\sharepoint. Check the Database connection information and make sure that the database server is running." every 5 seconds. I have googled this error and performed the service dependency "fix" referred to in all the posts I found, to no avail. I looked in services and saw that the MSSQL$SHAREPOINT service would not start, it was showing "started" but was in stopped state, and if I started it, it would run for a second and then quit. I thought I would be smart and repair SharePoint Services 2.0, using the CD, which said it completed successfully but did nothing to help this error. Then I tried to run a repair on Microsoft SQL Server Desktop Engine (SHAREPOINT) in Add/Remove Programs, and it gave a fatal error. So I uninstalled it and tried to reinstall it from the CD, but that resulted in an installation of Microsoft SQL Server Desktop Engine listed with no (SHAREPOINT) next to it, and the service MSSQL$SHAREPOINT is now missing from services. As such, no shared collaborations in Exchange are working, and this pervasive (above) error recurs every 5 seconds in the Application section of Event Viewer. It has been suggested that I reinstall Windows SBS 2003 and start from scratch. I have active directory all set up, users and computers all joined and shares assigned, printers and routers all set up, and would prefer to fix this without rebuilding the entire network if possible, so if anyone can provide a path to resolution please let me know. I am a Lone Ranger system admin (not by choice at the moment) and appreciate any help.
    Thanks!
    johnny5
     
  2. terrymaples

    terrymaples

    Joined:
    Sep 7, 2004
    Messages:
    1
    Empathy. Same here. Will let you know if I find anything.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/241953

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice