1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Smart Card Reader Not Working

Discussion in 'Hardware' started by dougsd, Mar 9, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. dougsd

    dougsd Thread Starter

    Joined:
    Apr 5, 2002
    Messages:
    205
    Can someone tell me how to troubleshoot whether a driver is not working that allows a camera memory card when inserted into the computer slot to download pictures to my documents.
    The icon has dissapeared again, and the only one showing is my scanner.
    I used to show several ports and H just happened to be for my camera memory card.
    I corrected the problem last week, but can't remember where I went to find the problem.
    I remember seeing a yellow mark over one of several items.
    I remember removing and re installing but can't find where it is.
    Thanks for the help
    Doug
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Go to the control panel, system, device manager.
     
  3. dougsd

    dougsd Thread Starter

    Joined:
    Apr 5, 2002
    Messages:
    205
    I did, but don't see anything with a yellow mark.
    When this problem happens, the icons dissapear, so I have nothing to click on.
    When I click on Computer the screen shows Files stored on this computer, then under that is Hard disc drives, then under that is Devices with removable storage then finally Scanners and Cameras.
    When operating I will see several drives with letters for them.
    H just happens to be the one for my smart card, but all the letters of the other drive options dissapear due to whatever has happened.
    I'm lost
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    If you remove the card and reboot, then insert the card, will it find the drive?
     
  5. dougsd

    dougsd Thread Starter

    Joined:
    Apr 5, 2002
    Messages:
    205
    No
    I tried that yesterday.
    I evern had the computer return to last Sunday since I was able to download pics then, but that didn't work either.
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Well, in device manager then, I'd delete everything under USB and reboot, have your windows and/or driver cd handy to reinstall the ports.

    It is a USB card reader, right?
     
  7. dougsd

    dougsd Thread Starter

    Joined:
    Apr 5, 2002
    Messages:
    205
    The USB ports are on the front and back and are indicated by the 3 sided spear.
    The insert slot just has the letters SC for smart card, so I'm not sure whether the slot is a USB
     
  8. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    No. Don't worry about removing the USB devices then. I have a USB card reader that plugs into a USB slot, then the card goes into it. That is what I had in my mind for whatever reason.

    I'm wondering if the drive itself could be flakey? Any chance of dust build up inside it?
     
  9. dougsd

    dougsd Thread Starter

    Joined:
    Apr 5, 2002
    Messages:
    205
    I suppose anythings possible.
    Knowing I found the location of the drivers and did see the yellow marking once before, but can't know if very frustrating.
    When I clicked on the item, it asked whether I wanted to remove it and then re install.
    It worked OK for about 1 week.
    Spent over an hour last night going from one area in the control panel to another, but so far feel like I'm getting deeper into the woods.
    Should have make notes.
     
  10. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Is this a name brand computer per chance?
     
  11. dougsd

    dougsd Thread Starter

    Joined:
    Apr 5, 2002
    Messages:
    205
    The computer was purchased at a company that makes them in San Diego
    The mother board is called MSI
    Intel 4 1.8 gig 512 Ram
    I have had it about 2 years and it runs rather well.
    This issue about the card slot dissapearing from the screen is a puzzler.
     
  12. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Well, not being that familiar with the built in readers, I have nothing more to suggest, unfortunately :(
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/338970

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice