Smilie always stuck at the end

abbyk

Thread Starter
Joined
Sep 14, 2003
Messages
541
This is a trivial one but....

when I'm posting a message and I want to add a smilie somewhere in the middle of my text, it is always placed at the end of the message - even tho my cursor is somewhere else (ie where I want the smilie placed :rolleyes: ).
I can cut and paste the smilie to put it where I want - just a tiny bit annoying.

Is this normal or am I missing something ?

abbyk:)
 
Joined
Oct 26, 2001
Messages
57,793
Yes it does the same with me. I used and that is the way it works.
There is one site where I have to use IE and it places the smiles where the cursor is.
 

abbyk

Thread Starter
Joined
Sep 14, 2003
Messages
541
Hey thanks hewee

guess i'll live with it.
at least I now know :)


Fantastic site btw (y)

abbyk
 
Joined
Jul 18, 2001
Messages
2,910
What site is it that the smilies go where your cursor is Hewee.....perhaps we could get a look at the code and implement something similar here.
 

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
14,566
I'm sure it will. :) I just can't wait for this thing to finally get released!
 
Joined
Oct 26, 2001
Messages
57,793
He hee your acting like a kid waiting for xmas Mike. :D
Maybe your get you xmas wish. :p
 
H

HexStar

I think there should be a WYSIWYG text box instead like on web wiz forums, cuz it's really nice and handy and works on all OSs
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top