1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Smoking Computer... Help urgent!

Discussion in 'Hardware' started by stingerash, Mar 25, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. stingerash

    stingerash Thread Starter

    Joined:
    Feb 1, 2008
    Messages:
    38
    Ok so Im typing this as quick as possible before my computer shuts off! I have a gateway lap top. The top of it is a bit loose but its usually fine, I just snap it in. Anyway, about a few months ago, the battery cord wasnt powering the computer so they sent me a new one. Ever since I got it ( a few months) it randomly starts to smell like somethings burning. And recently when it does this my computer starts to squeak kinda for lack of better wording. Anyhow, also, the plug is kinda loose when it goes into the computer.... A few days ago it started to really smell randomly so I took the cord out of the computer and it started sparking and the cord was REALLY HOT. It burnt me. Anyhow the computer then turned off. The next day I tried to charge it all day without the computer on. Then i turned it on, it was working fine then after an hour... low battery.. I plugged it back in and after 5 minutes it started to smell.. all the sudden smoke kept blowing out of the back and the cord was really hot again so I turned it off. When I turn it on for a second, it seems to blow a lot of hot air out of the back but the computer itself doesnt seem too hot or anything. What should I do ? Any Advice as to what it is?? Sorry I dont know much about computers! Any help is really appreciated!!
     
  2. Gnomad

    Gnomad

    Joined:
    Oct 3, 2007
    Messages:
    752
    Where did you get the power adapter? Direct from Gateway? Was it the same wattage as the original?
     
  3. stingerash

    stingerash Thread Starter

    Joined:
    Feb 1, 2008
    Messages:
    38
    The first (original) battery adapter came with the computer. The second one I got was direct from gateway. I still have it. Actually Im using it right now instead of the old adapter. Oh and I keep saying battery.. I mean battery adapter... the thing you plug in the wall haha whateber thats called. The adapter is the thing that gets hot.. sorry for the mistake anyhow the old adapter says:

    input- 100-240 V~ 2.0A 50-60 Hz
    Output: 19V--- 6.3A


    The new adapter they sent me says:
    Ac Input: 100-240v~ 2.5A 50-60 Hz
    Dc Output: 15-24 V--- 8.0A 120 W Max

    not sure if this is that you mean!
     
  4. Gnomad

    Gnomad

    Joined:
    Oct 3, 2007
    Messages:
    752
    It seems to me that they may have sent you an incompatible adapter. The amps don't quite jive up. Not sure if this is the problem or not but it doesn't seem quite right. I have a Gateway S7200C convertible that I just ordered an adapter for, not 15 minutes ago. Gateway did not have one for my laptop and they directed me to Mundo Corp..
     
  5. stingerash

    stingerash Thread Starter

    Joined:
    Feb 1, 2008
    Messages:
    38
    I was thinking maybe that was the problem but then since the first adapter did the same thing and then they sent me the second one which may not be the right one did it as well that maybe it was not the adapters but something with the computer. Obviously i hope its the adapter... but dont get why so much smoke blew out of the back of the computer! thanks!!!
     
  6. Gnomad

    Gnomad

    Joined:
    Oct 3, 2007
    Messages:
    752
    Did your original adapter smoke also or just quit working?
     
  7. stingerash

    stingerash Thread Starter

    Joined:
    Feb 1, 2008
    Messages:
    38
    oh my god im so sorry i keep confusing you because i keep writing the wrong things. im so sorry thank you for being patient with me. My original adapter stopped working. the wire on it came loose from the big box thing that it goes into and it was becoming frayed... and it stopped powering the computer.. okay so your right then it prob (hopefully.. crossing fingers) is that they sent me an incompatible battery!?
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/697077

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice