1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Smoking Hard Drive!

Discussion in 'Hardware' started by howard.a.s, Oct 9, 2008.

Thread Status:
Not open for further replies.
  1. howard.a.s

    howard.a.s Thread Starter

    Joined:
    Jul 22, 2005
    Messages:
    496
    Hi all.

    About 18 months ago, while using my PC, everything on the screen suddenly seemed to freeze. Programs wouldn't close and the mouse pointer failed to respond.

    I switched off and after about 30 seconds tried rebooting.

    When I powered up, there was a 'fizzing' noise and a smell of burning. Everything was well and truly dead!

    After much investigation and several posts on this website, I was unable to determine whether the problem was with the motherboard, processor, hard-drive, RAM, or PSU. So, I basically gave up. After all, I was fortunate enough to have another PC, so started to use this instead. All was well. Or so I thought!

    A few weeks passed and my second PC suffered what seemed like a pretty identical problem. It froze whilst I was looking at ebay (that'll teach me!) and after reboot smelt of burning. As you can imagine, I was not best pleased.

    Anyway, I bought a new PC, which, dare I say it, has worked very well to this day.
    The two broken units have just sat and gathered dust, until recently, when I bought a new motherboard and processor from Misco, plus RAM, and power supply from ebuyer for both units.

    I fitted all the new parts, only using the original hard drives, which I could not afford to replace. After all, surely it couldn't be the hard drives that were the cause of the original problems, I thought.

    When I booted the first of the repaired PCs, the hard drive smoked. Whoops, I thought. Quick, turn it off!

    I tried fitting the second original hard drive into the same machine and same thing happened again.

    I then tried fitting another smaller capacity (10gb) hard drive that was in my box of known-good spare parts, and this booted and worked just fine.

    O.K. So it's highly likely that I have now discovered the cause of both of the original problems. But what spooks me is whether the drives were actually both O.K and I have not fitted the new motherboard and power supply correctly, and have burnt out two completely good 160gb hard drives. The loss of both of these drives was painful enough, but I wouldn't want to keep burning out more, one after another.

    Logic tells me that if the smaller 10gb drive works O.K, then it must be the original drives that were faulty, but before I pop my last remaining spare 60gb dive into one of the newly repaired PCs, I just want to check one thing.

    The motherboard has two connectors for power, marked ATX_POWER and ATX1 (which is listed a CPU Vcore power. I have connected cables from the newly fitted power supply to both of these sockets. But, should I have done? Is this correct? Do I need to have connected to the one marked ATX1 - would it matter if I did and it wasn't necessary?

    I can't help but wonder whether the power connected to the ATX1 socket has caused my hard-drive burn-outs.

    As I said, the machine works fine with the 10gb drive, so perhaps my concerns are unfounded.

    The motherboard is a PC Chips K8 with pre-fitted AMD Athlon 2800 processor. I am running 512mb of RAM, but aim to add a further 512mb. The make of power supply escapes me, but from the comments of previous purchasers appeared to be regarded as a reliable unit.

    Can anyone offer me some advice?
     
  2. RootbeaR

    RootbeaR

    Joined:
    Dec 8, 2006
    Messages:
    4,469
    Get a good surge protector and/or a UPS (Uninterrupted Power Supply).
    My UPS has surge protection as well.
     
  3. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,186
    The hard drive was fried when the power supply when out. When a psu fails it can take out other parts as well. When you fitted it to the repaired system, that is when you had a problem.

    BTW buying a pc chips mb is asking for a problem. They are at the very bottom of board makers for quality. Hopefully you bought a quality psu rather than a raidmax, rosewill, allied, etc type unit.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/757518

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice