1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

smtp feed through ISA server

Discussion in 'Networking' started by cah, Feb 17, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. cah

    cah Thread Starter

    Joined:
    Jan 4, 2001
    Messages:
    16
    Will try and keep this simple.

    Had an SBS 2000 server with ISA and Exchange and two NICs, 10.0.0.1 and 192.168.111.2, the latter connected to SOHO hardware firewall, which stopped working.
    Replaced firewall (with one connected to hub/switch), disabled ISA and 2nd network connection, and now, the smtp feed just......disappears (outgoing mail and web browsing are fine).

    Am confident that firewall and feed are configured correctly, with routes through to correct IPs etc.
    I believe that somehow either ISA is still filtering incoming traffic, or Exchange is still listening for ISA rather than port 25?). However, I can't find configuration for either aspect.

    Essentially, I don't really have a grasp on how this normally works (clearly!) and need some guidance. I thought that by removing ISA and only using one NIC, would simplify everything.....!

    Any help would be appreciated.
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    SMTP is outgoing mail and POP comes in on port 110. ISA server is just a proxy server so I am not sure where you have your Exchange server set up for that setup.

    Look at your Internet Mail connector and look on the routing tab.
     
  3. cah

    cah Thread Starter

    Joined:
    Jan 4, 2001
    Messages:
    16
    Thanks for replying.

    SMTP is being used as an incoming feed as well. In any case, I have been working at it again today and have found the problem - it wasn't the server config at all - the MX record was incorrectly set (i.e. all mail was being routed directly to the outward-facing IP address of the firewall, rather than to the ISP and then fed down through the feed) so that the firewall was blocking all incoming mail other than that sent from the ISP!

    Having opened up the firewall to accept port 25 from any source, everything is OK.....well, everything apart from security!

    Rather an odd set up perhaps, but I'm glad to get to the bottom of it.
     
  4. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    If you have opened up port 25 also make sure that relaying is disabled on the Exchange server
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/119397

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice